Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Информатика. Паскаль. Дано целое число. Найдите сумму его первой и последней цифры. (Напишите пожалуйста программу от начала до конца)

10-11 класс

Lenakovalchuk 07 февр. 2014 г., 9:37:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Omnybox
07 февр. 2014 г., 11:25:31 (10 лет назад)

Var a,b,c,d:integer; Begin Readln(a); B:=a mod 10; While a>0 do C:=a div 10; D:=b+c; Writeln(d); End.

Ответить

Другие вопросы из категории

Помогите, пожалуйста. Информатика.

При регистрации в компьютерной
системе каждому пользователю
выдаётся пароль, состоящий
из 15 символов
и содержащий только
символы из 12 буквенного набора
А, В, Е, К, М, Н, О, Р, С, Т, У, Х. В базе данных для хранения сведений
о каждом пользователе
отведено одинаковое и минимально
возможное целое число
байт. При этом
используют посимвольное
кодирование паролей, все символы кодируются одинаковым и

Ответить на вопросы

1.Файл,записанный на диск,может занимать...
2.В какие (формат)файлы могут быть внедрены макровирусы
3.Межсетевой экран (брандмауеэ,файерволл) применяются для

Дан

двумерный массив a,
размером (nm).
Переставить каждый элемент побочной
диагонали с элементом первого столбца. код паскаль....

Читайте также

Дано натуральное число: определить а) количество цифр в нем б)сумму его цифр в)произведение его цифр г)среднее арифметическое его цифр

д)сумму квадратов его цифр е)сумму кубов его цифр ж)его первую цифру з)сумму его первой и последней цифр

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Даны 2 двузначных целых числа X и y.Найти D=MAX{x+y;y-x}+3,E=MIN{x^2+y^2;y^2+x*y}-4.если D<E,то к переменной D прибавить первую цифру числа

E,иначе из числа взять корень степени, равной второй цифре числа

если есть умеющте напишите,пожалуйста,программу в Паскале

1)Ввести целое число и найти произведение его четных цифр. Пример: Введите целое число: 1234. Произведение четных цифр числа 1234 равно

6.

2)Ввести целое число и определить количество черных и нечетных цифр.

Пример:

Введите целое число :12547

количество нечетных цифр:3

количество четных цифр:2



Вы находитесь на странице вопроса "Информатика. Паскаль. Дано целое число. Найдите сумму его первой и последней цифры. (Напишите пожалуйста программу от начала до конца)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.