Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Pascal abc

10-11 класс

составить программу
через array и for
Подсчитайте количество морозных дней (когда температура ниже -20 град.).

Den4ikom2013 01 июня 2014 г., 20:22:49 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinabya
01 июня 2014 г., 20:55:38 (9 лет назад)

VAR
   i, kol: Integer;
   a: Array [1..20] of Integer;
BEGIN
   For i := 1 to 20 do Read(a[i]);

   For i := 1 to 20 do
      If (a[i] < -20) then Inc(kol);

   Write(kol);
END.

+ 0 -
Alex1119
01 июня 2014 г., 21:31:36 (9 лет назад)

сколько элементов массива?

+ 0 -
2002zhenya19
02 июня 2014 г., 0:08:51 (9 лет назад)

подсчитать количество морозных дней , за неделю.

+ 0 -
Vladz777
02 июня 2014 г., 0:50:29 (9 лет назад)

срочно?

+ 0 -
Аишаа
02 июня 2014 г., 3:01:10 (9 лет назад)

да

+ 0 -
Эрик0908
02 июня 2014 г., 5:48:00 (9 лет назад)

А массив заполнять случайнымипоказателями или создать базу данных?

Ответить

Другие вопросы из категории

Помогите пожалуйста решить((

попробую прикрепить задание.
" Выполните арифметические операции над двоичными числами"
110111011+110110110
1101110001-11011011
110010*101110
101000100110:110101

Помогите, Решить в Паскале:

S=1/(1+1)+1/(1+2)+...1/(1+n)

Читайте также

ЗАДАЧА ДЛЯ PASCAL ABC: В группе 30 учеников. За выполненный тест они могут

получить от 5 до 15 баллов (Сгенерить случайные числа

Привет, решите пожалуйста задачу в pascal abc

Смотрим фотку!
Спасибо заранее!

34 балла.Решите задачу в pascal abc.


Вы находитесь на странице вопроса "Pascal abc", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.