Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Даны два действительных числа . Составьте программу , которая заменяет первое число нулем, если оно не меньше второго , или составляет без изменения в

5-9 класс

противном случае

89120068244qwe 23 нояб. 2014 г., 3:31:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SabinaAm
23 нояб. 2014 г., 5:44:19 (9 лет назад)

var  a, b :real;
begin
  readln(a,b);  if a < b then    a:= 0;  writeln(a,' ',b);
end.

Ответить

Другие вопросы из категории

МНОГО БАЛЛОВ! СРОЧНО!!!!!!!

какая логическая операция в графическом редакторе corel draw произведена над изображением (1) с помощью шаблона (2) чтобы получился резултат(3)
(1)сложнение (2) вичитание (3) Обьединение (4) обрезка

I вариант

1. Переведите число из десятичной системы счисления в
двоичную: 549

2. Отметьте и последовательно соедините на координатной
плоскости точки, координаты которых приведены в двоичной системе счисления.
Считайте координату одной клеточки равной 5 единицам.

3. Переведите в биты ¼ Килобайта.






№ точки

Читайте также

Помогите пожалуйста решить задания:

1) Преобразуйте двоичное число в восьмеричное:1010100
2)Преобразуйте двоичное число в десятичное:100010
3)Преобразуйте двоичное число в шестнадцатеричное:1110001000
4)Преобразуйте восьмеричное число в двоичное:67
5)Преобразуйте восьмеричное число в десятичное:207
6)Преобразуйте восьмеричное число в шестнадцатеричное: 2246
7)Преобразуйте десятичное число в двоичное:404
8)Преобразуйте десятичное число в восьмеричное:283
9)Преобразуйте десятичное число в шестнадцатеричное:1001
10)Преобразуйте шестнадцатеричное число в двоичное:5D
11)Преобразуйте шестнадцатеричное число в восьмеричное:4C
12)Преобразуйте шестнадцатеричное число в десятичное: 35B

ПОМОГИТЕ ПОЖАЛУЙСТА С ДВУМЯ ЗАДАЧАМИ НА ЯЗЫКЕ PASCAL: 1)даны 2 числа, заменить второе число нулем, если оно не меньше первого и оставить его

прежним,если это не так. 2)Даны 3 числа, возвести в квадрат те из них, значения которых не отрицательны, а отрицательные оставить без изменений

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат



Вы находитесь на странице вопроса "Даны два действительных числа . Составьте программу , которая заменяет первое число нулем, если оно не меньше второго , или составляет без изменения в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.