Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите решить очень надо... решение через паскаль...

5-9 класс

Olga79517535991 16 июня 2015 г., 6:45:53 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Uvalk
16 июня 2015 г., 9:27:33 (8 лет назад)

Вот. Готово. program pr; var i,s,count,total,n:integer;finish:boolean; begin while finish=false do begin write('Введите число: '); readln(n); if n=0 then finish:=true else if (n mod 6=0) then if abs(n)<30000 then if count<1000 then s:=s+n; end; writeln(s); end.

+ 0 -
Igorbelskii8
16 июня 2015 г., 11:48:30 (8 лет назад)

это пример...

+ 0 -
RainbowDashe13
16 июня 2015 г., 13:27:10 (8 лет назад)

Почему пример не правильный?

+ 0 -
Ekaterina1234qw
16 июня 2015 г., 15:28:22 (8 лет назад)

Пример правильный. В условии сказано: сумма четных чисел.

+ 0 -
Z25tolife2
16 июня 2015 г., 18:23:11 (8 лет назад)

Да, я перечитал. Я правильную программу составил.

+ 0 -
Verzilinav
16 июня 2015 г., 19:00:16 (8 лет назад)

Да, когда я писал, не видел, что ты решение уже сделал (ответ ведь ниже находится). Потом, когда ниже сместился, заметил это)))

Ответить

Другие вопросы из категории

Нужна тема для видеоролика/клипа по информатике.

Умею делать просто клипы под музыку, но тут по информатике сказали, что нужна тема, ну к примеру, вред курения. Подскажите, какую можно выбрать тему, не настолько банальную?

Читайте также

Помогите решить очень нада
ПОМОГИТЕ, ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!!!!!!!!!!!!!!!!!!!!На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4

гирь. Находчивый продавец Семен Семенович сообразил, что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.ПОЖАЛУЙСТА ПОМОГИТЕ!!!!!!!!!!!!!!СРОЧНО!!!!!!

Помогите решить очень срочно надо


Вы находитесь на странице вопроса "помогите решить очень надо... решение через паскаль...", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.