Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ABC Pascal:

5-9 класс

Дано значение угла α в радианах (0 ≤ α < 2·π). Определить значение этого же угла в градусах, учитывая, что 180° = π радианов. В качестве значения π использовать 3.14.

11Vanchik11 03 янв. 2016 г., 1:19:56 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1235hec
03 янв. 2016 г., 3:08:52 (8 лет назад)

var

a:real;

begin

read(a);

a:=a*(180/3.14);

writeln(a);

end.

Ответить

Другие вопросы из категории

78. Укажите понятия , определяемые следующими словами ( запишите в прямоугольниках ) .

а) Группа слов , которая выражает _______________________________________
законченную мысль : ______________________________________
б) Значимая часть слова , которая _______________________________________
стоит после корня и служит ______________________________________
для образования новых слов : _______________________________________
в) Часть речи , которая указывает _______________________________________
на предметы , признаки и количества , ________________________________________
но не называют их : _______________________________________
г) Расстояние , преодолеваемое ________________________________________
за единицу времени : _____________________________________ д) Часть прямой , ограниченная ____________________________________ с двух сторон : ____________________________________ е) Многоугольник с наименьшим _____________________________________ числом сторон : ______________________________________ ж) Фигура , боковые грани которой - ______________________________________
треугольники , а основание - многоугольник : _____________________________________
з) Натуральное число , на которое заданное _____________________________________
натуральное число делится без остатка : ____________________________________
и) Натуральное число , имеющее только два ____________________________________
делителя - единицу и само это число : _____________________________________
к) Два числа , произведение которых равно 1 : __________________________________

Читайте также

Напишите пожалуйста программу на abc pascal:

1. Массив из 10 элементов, которые равны: 1,2,3,...100.
2.Массив из 10 элементов, которые равны: 1,4,9,16,...100.(подсказка-это квадраты чисел)

написать программу(на ABC pascal), которая находит сумму четных цифр

и произведение нечетных чисел
в диапазоне от 1 до 10.



Вы находитесь на странице вопроса "ABC Pascal:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.