Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Решить задачи в Паскале

5-9 класс

1. Вводится число от 1 до 10. Дать название этого числа (1 - один , 2 - два , …, 10 - десять);
2. Вводится число от 1 до 7, определяющее день недели. Дать название этого дня (1 - понедельник, 2 - вторник, …, 7 - воскресенье);
3. В спортивных соревнованиях Шарик, кот Матроскин, дядя Фёдор и почтальон Печкин заняли соответственно 1, 2, 3 и 4 места. Составить программу, которая по номеру места выдаёт имя участника соревнований.
4. Вводится число от 1 до 15. Вывести данное число, записанное римскими цифрами (I, II, III, IV, V, VI, …., XV); 6. Вводится число от 1 до 15. Вывести данное число, записанное в двоичной системе счисления (1, 10, 11, 100, 101, …., 1111);

Lider99 13 февр. 2016 г., 22:10:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Morkovka13
13 февр. 2016 г., 23:32:26 (8 лет назад)

var a:integer;
begin
readln(a)
if a:=1 then writeln('1 - один');
 if a:=2 then writeln('2 - два');
 if a:=3 then writeln('3 - три');
 if a:=4 then writeln('4 - четыре');
. . .{по аналогии}
end.
2)Абсолятно то же самое что и в предыдущем номере, просто тепрь писать 1 - понедельник, 2 - вторник...
3)var a:integer;
if a:=1 then writeln('Sharik');
if a:=2 then writeln('kot');
if a:=3 then writeln('Fedor');
if a:=4 them writeln('Pechkin');
end.
4) и 6) выполняются по аналогии.
Если не понимаешь, я объясню в комментариях.
 

Ответить

Другие вопросы из категории

1. Особенности локальной сети

2. Сравнительная хар-ка каналов связи

ABC Pascal:

Дано значение угла α в радианах (0 ≤ α < 2·π). Определить значение этого же угла в градусах, учитывая, что 180° = π радианов. В качестве значения π использовать 3.14.

Читайте также

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

надо решить задачу по паскалю) "Чтобы избавиться от простуды необходимо 20 таблеток колдрекса или 30 таблеток аспирина. Сколько порций эскимо можно

купить на эти деньги?"
напишите пожалуйста как составить это в паскале) буду благодарна:)

пожалуйста, помогите решить задачи по Паскалю!!!

1) Даны два числа. Составить алгоритм и перевести его на язык программирования, который меньшее из них возводит в квадрат, а большее оставляет без изменения,

ПОМОГИТЕЕ




Вы находитесь на странице вопроса "Решить задачи в Паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.