Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Y=

5-9 класс

{2X(в кубе) +1 / X-5, если X<4
{3X(в квадрате) -2, если X>=4
напишите пожалуйста программу... Благодарю! и спасибо за блог схему!))

DcVladko 11 мая 2014 г., 21:50:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Николюшка
11 мая 2014 г., 22:33:14 (9 лет назад)

Program 1;
var x:integer;
begin
writeln('введите x');
readln(x);
if x<4 then writeln(y:=(2*exp(3*ln(x))+1)/(x-5);
if x>=4 then  writeln(y:=3*sqr(x)-2);
readln;
end.

Надеюсь на лучший ответ:)

+ 0 -
Erikzverev
12 мая 2014 г., 0:47:12 (9 лет назад)

Комментарий удален

+ 0 -
Tigran647
12 мая 2014 г., 3:36:57 (9 лет назад)

Комментарий удален

+ 0 -
Ybezuglova
12 мая 2014 г., 6:02:58 (9 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Решите,прикрепленную задачку))
подалуйста помогите

рабочая тетрадь по информатике 7 класс № 25,26 стр.50
автор:Босова

Нужно сделать в Паскале:

Составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. Где n вводится с клавиатуры.

Помогите пожалуйста )

Читайте также



Вы находитесь на странице вопроса "Y=", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.