Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите решить пожалуйста, как решить не представляю, а сроки поджимают, информатичка съест:'( 16 задача у меня, там 3 задания. P.S.

10-11 класс

там она говорит что надо решать в Excel.

Sonechkazaytseva 09 нояб. 2014 г., 7:42:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КсенияАникеева
09 нояб. 2014 г., 9:40:44 (9 лет назад)

в файле

курс доллара пропиши самостоятельно в красной ячейке на первой странице

Ответить

Другие вопросы из категории

№1.Составьте программу,выбирающую из всех вводимых в ЭВМ чисел только те, которые входят в интервал от 1 до 5.Ввод производится до тех пор пока сумма

всех введенных данных чисел не будет равна 177. №2. Определите диаметр круга, радиус, площадь, если известна длина окружности L. №3.Даны два действительных числа А, В. Найти наибольшее из них и выяснить четное оно или нет.

пожалуйста помагите.

Вычеслить произведение не четных чисел от 11 до 99 шагом в 2

Читайте также

Помогите решить, пожалуйста.

\frac{\sqrt{ \frac{1}{3} (cos15+ \frac{1}{12} )+15,5^{2} } *8 \frac{5}{2} }{(tg12+sin ^{3} 24)} * 3.3*10 ^{-3}
Как записать градусы?

Помогите решить пожалуйста

1. Какое из предложенных чисел X10

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить пожалуйста!!!

P.S. Не могу получить правильный ответ



Вы находитесь на странице вопроса "Помогите решить пожалуйста, как решить не представляю, а сроки поджимают, информатичка съест:'( 16 задача у меня, там 3 задания. P.S.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.