Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить и решить задачу на ветвление и цикл

5-9 класс

СРОЧНО!!!!!!!!

123gordeev 21 сент. 2016 г., 4:52:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ВиКуСя1997
21 сент. 2016 г., 7:43:49 (7 лет назад)

Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n);  If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End. 

Ответить

Другие вопросы из категории

Напишите

примеры информационных процессов, используемые на улице во время прогулки.

. У Толи есть доступ к сети

Интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость
получения информации 219 бит в секунду. У Миши нет скоростного доступа в
Интернет, но есть возможность получать информацию от Толи по низкоскоростному
телефонному каналу со средней скоростью 214 бит в секунду. Миша договорился с
Толей, что тот будет скачивать для него данные объемом 6 Мбайт по
высокоскоростному каналу и ретранслировать их Мише по низкоскоростному каналу.
Компьютер Толи может начать ретрансляцию данных не раньше, чем им будут
получены первые 256 Кбайт этих данных. Каков минимально возможный промежуток
времени (в секундах) с момента начала скачивания Толей данных до полного их
получения Мишей?

Читайте также

Решить задачу на языке программирования Pascal.

В текущем месяце бригада в каждый последующий день работы выпускала на три изделия больше, чем в предыдущий. В первый день было выпущено 42 изделия, что составило 67% дневной нормы. В месяце 26 рабочих дней. Сумеет ли бригада выполнить месячную норму?

Составьте пожалуйста любую задачу на паскале с использованием цикла.

И пояснение к задаче,если можно.

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

Помогите решить задачу на языке программирования в Turbo Pascal, плиз Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он

увеличивал пробег на 10% от пробега предыдущего дня. Определить: а) ежедневное увеличение пробега лыжника за третий, четвёртый, ..десятый день тренировок; б) средний путь лыжника за первые 8 дней тренировок; в) сколько дней он будет бегать менее, чем по 15 км; г) в какой день суммарный пробег за все дни превысит 90 км.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Составить и решить задачу на ветвление и цикл", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.