Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!! СРОЧНО!!!

10-11 класс

Составить программу, по нахождению минимального элемента в двойном массиве.

Frodo123 13 апр. 2013 г., 0:40:41 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Иренчик
13 апр. 2013 г., 1:26:20 (11 лет назад)

Program Minimum_v_Massive1; Var i,j: Byte; B: Array[1..4,1..3] Of Integer; Minimum: Integer; Begin {Заполнение массива} Randomize; For i:=1 To 4 Do For j:=1 To 3 Do B[i,j]:=Random(30); {Вывод элементов массива} WriteLn('Исходный массив:'); For i:=1 To 4 Do Begin For j:=1 To 3 Do Write(B[i,j]:3); WriteLn; End; {Нахождение минимального элемента} Minimum:=B[1,1]; For i:=1 To 4 Do For j:=1 To 3 Do If Minimum>B[i,j] Then Minimum:=B[i,j]; WriteLn('В заданном массиве минимальный элемент равен ', Minimum); End.

Ответить

Другие вопросы из категории

как в таблицу exel ввести формулы:

1). 1/х2 ( икс в квадрате)
2). корень квадратный из икс в квадрате плюс 135/ на икс
3). 184 + 1/х2 ( икс в квадрате)
4). [3] \sqrt[n]{x} [2]


Читайте также

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!! СРОЧНО!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.