Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

помогите пожалуйста

5-9 класс

Arishamiralieva 10 мая 2013 г., 13:12:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Garnier
10 мая 2013 г., 14:53:10 (10 лет назад)

1) 40 * 50 * 200 = 400000 всего символов в одной книге
В стандартной кодировке ASCII 1 символ кодируется 1 байтом, значит:
2) 400000 * 1 байт = 400000 байт
Переведем байт в килобайты, а потом в мегабайты
400000 / 1024 /1024 = 390,625 Мбайт занимает в памяти 1 книга
3) 80 Гбайт переведем в мегабайты
80 Гб * 1024 = 81920 Мбайт объем винчестера
4) 81920 / 390,625 = 209,7152 - приблизительно 209 книг поместится на этом винчестере.

Ответить

Другие вопросы из категории

Помогите решить. Петя и Коля играют в след.игру ,петя задумывает правило преобразования текстовой информации. Коля может предлагать Пете любые тексты и

узнавать результаты преобразования. Ниже приведены вопросы Коли и ответы Пети. В нескольких таких играх. Попробуйте отгадать какой правило задумал Петя а->1;мама->4;весна->5 а->1;шея->2;мама->2;огурец->3 а->0;шея->1;мама->2;огурец->3 а->а;шея->яеш;мама-> амам а->1;весна->3;дом->5;река->18

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.