Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 972 ответов!

Решить задачу в Pascal ABC

5-9 класс

Даны два целых числа. Разделить каждое число на целое число d.
Найти произведение их остатков от деления.

DenyRand 02 мая 2013 г., 12:02:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Electromen
02 мая 2013 г., 14:07:18 (10 лет назад)

var
  a, b, d: integer;
begin
  readln(a, b, d);
  writeln((a mod d) * (b mod d));
end.

Ответить

Другие вопросы из категории

Сообщение, записанное при помощи 32-х символьного алфавита, содержит 80 символов, а сообщение, записанное с помощью 64-х символьного алфавита – 70

символов. Сравните объемы информации, содержащейся в этих сообщениях.



ПОЖАЛУЙСТА ЗАПИШИТЕ С ДАНО: ЗАРАНЕЕ СПАСИБО

Пожалуйста помогите решить задачу по информатике....учительница уже третью карточку дала,не могу решить....очень прошу.Сформируйте и выведите на экран

массив из девяти элементов каждые три последовательных элемента которого составлены по следующему правилу:1-й равен квадрату текущего индекса.2-й равен случайному числу 3-й равен полусумме двух предыдущих элементов.

Читайте также

Помогите пожалуйста решить задачу в pascal ABC. Очень срочно нужно

Составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)



Вы находитесь на странице вопроса "Решить задачу в Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.