Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Вывести

10-11 класс

на экран последовательность чисел от 0 до 10 в прямом и обратном порядке. Помогите!

Dianadiasha 13 сент. 2014 г., 16:09:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikawi
13 сент. 2014 г., 19:04:17 (9 лет назад)

var 
i:integer;
begin
for i:=10 downto 0 do write(i,' ');
end.

+ 0 -
дейк22
13 сент. 2014 г., 20:17:00 (9 лет назад)

А яка мова програмування?

+ 0 -
Romann2003
13 сент. 2014 г., 22:51:15 (9 лет назад)

паскаль,извините,забыл

Ответить

Другие вопросы из категории

Составить таблицу истинности и построить схему:

M=неC+B*C+неB*неA+A

В одномерном массиве, состоящем из n целых элементов, вычислить:


1) Сумму модулей элементов массива, больших числа X

2)Сумму модулей элементов массива, меньших числа X

Какой системы счисления не существует?

1. троичная
2. смешанная
3. дробная
4. позиционная

Читайте также

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.



Вы находитесь на странице вопроса "Вывести", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.