Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Для какого из указанных

10-11 класс

значений X истинно высказывание

¬ ((X>2) → (X>3))?

1) 1 2) 2
3) 3

91514371 29 дек. 2014 г., 4:39:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladimirovns
29 дек. 2014 г., 6:51:15 (9 лет назад)

Ответ 3)
т,к при подстановке в 1) и 2) высказывание ложное,а при подстановке в 3) истинное

+ 0 -
Клепушок
29 дек. 2014 г., 9:29:46 (9 лет назад)

Можно пробовать обычной подстановкой, но это будет трудоемко в случае, если выражение окажется чуть больше данного, поэтому пробуем упростить, а потом, исходя из результата, ищем удовлетворяющее нас решение.
Все действия на фото во вложении.
---
Обращаю внимание на то, что 0  и 1 - это ложь и истина соответственно, а не числовые значения.
---
Ответ: 3) 3

Ответить

Другие вопросы из категории

Что из перечисленного нельзя отнести к недостаткам искусственных нейронных сетей: а) сравнительная дороговизна аппаратной реализации; б) трудность

тиражирования накопленных знаний; в) для больших сетей невозможность заранее даже приблизительно оценить время обучения сети г) создание новых знаний внутри сети в процессе переработки входных данных.

Требовалось написать программу, которая вводит с кла­виатуры

координаты точки на плоскости (х,у — действи­тельные числа) и определяет
принадлежность точки за­штрихованной области, включая ее границы. Програм­мист
торопился и написал программу неправильно.

Помогите, пожалуйста, с информатикой, а то не понимаю(

Определите какое число будет напечатано в результате выполнения следующего алгоритма
dim a,b,t,M,R as integer
Function F( x as integer) as integer
begin F=19-19*(x-1)*(x-1)
end
begin
a=1- b=20
M=a R=F(a)
for t=a to b
if F(t)>R then
M=t
R=F(t)
end
next
print m
End

Читайте также

Объясните по подробнее как решать такие задания 1)Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1 2) 2 3) 3 4) 4

2)Для какого имени истинно высказывание:

¬ (Первая буква имени гласная → Четвертая буква имени согласная)?

1) ЕЛЕНА 2) ВАДИМ 3) АНТОН 4) ФЕДОР

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Для какого из указанных

значений X истинно высказывание

¬ ((X>2) → (X>3))?

1) 1 2) 2
3) 3

Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, используется неравномерный двоичный код, позволяющий однозначно

декодировать полученную двоичную последовательность. Вот этот код: А-0, Б-100, В-1010, Г-111, Д-110. Требуется сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно?Коды остальных букв меняться не должны,каким из указаных способов можно это сделать?
1)Для букв В-101
2)В-010
3)неизвестно
4)Б-10



Вы находитесь на странице вопроса "Для какого из указанных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.