Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Места, которые заняли участникиТурнира четырех: Денис, Николай, Борис и Михаил, если известно, что перед началом Турнира болельщики высказали следующие

10-11 класс

предположения по поводу своих кумиров: а) Михаил победит, а Борис будет второй. б) Борис окажется третьим, а Николай-первым. в) михаил будет последним, а первым - Денис. Когда соревнования закончились, оказалось, что каждый из болельщиков был прав только в одном из своих прогнозов. В ответе перечислить подряд без пробелов места, которые заняли участники Турнира Денис, Николай, Борис и Михаил ( в указанном порядке имен)

Pogulich 11 апр. 2015 г., 23:36:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svereda2013
12 апр. 2015 г., 2:01:55 (9 лет назад)

3124
............................................

Ответить

Другие вопросы из категории

помогите пожалуйста!!! заранее огромное спасибо!!

B 16-ричной системе счисления сумма чисел Е в шестнадцатиричной системе и двадцать в восьмеричной равна
a) 1D;

Помогите решить задачи по паскалю:

1. модифицируйте предыдущий пример, так чтобы программа определяла максимальный и минимальный элемент массива
2. Напишите программу, которая бы определяла среднее арифметическое значение элементов массива (вещественная величина типа real)
Начало:
var a: array[1..10] of integer;
i: integer;
begin
а как дальше?

Предыдущий пример:
var a: array[1..10] of integer;
i: integer;
begin
randomize;
for i:=1 to 10 do
begina[i]:=random(40)-20;
end;
for i:=1write(a[i]:4);
end.

Для какого из указанных

значений X истинно высказывание

¬ ((X>2) → (X>3))?

1) 1 2) 2
3) 3

Читайте также

Четыре друга, Николай, Борис, ДмитрийЧетыре друга, Николай, Борис, Дмитрий и Максим живут в одном

дворе. Одному из них 12 лет, другому 14, третьему 16, самому старшему
19. Они все увлекаются программированием, но каждый из них
специализируется только на каком-то одном из языков программирования:
Бейсик, Паскаль, Си, Хаскел. Определите имя и любимый язык
программирования 14-ти летнего программиста, если известно, что:
Возраст Димы отличается от возраста любителя Си не более чем на 2 года.Специалист по Хаскелу старше любителя Си.Не менее чем один из приятелей родился между годом рождения Бориса и годом рождения Димы.Юноша, пишущий на Бейсике либо самый старший из друзей, либо самый младший.Коля не пишет на Бейсике и его возраст больше чем на 2 года отличается от возраста любителя Бейсика.Любитель Бейсика родился с разницей в 2 года со специалистом по Паскалю.Борис старше программиста на Паскале.Знаток Паскаля младше специалиста по Си.
В ответе сначала запишите первую букву имени 14-ти летнего
программиста, затем через пробел первую букву его любимого языка
программирования.

ПОМОГИТЕ, ПОЖАЛУЙСТА!!

На одной улице стоят в ряд четыре дома, в каждом из них живет по одному человеку. Их зовут Алексей, Борис, Вениамин и Григорий. Известно, что все они

имеют разные профессии: водитель, программист, аптекарь и строитель. Известно, что:
1. строитель живет с краю;
2. строитель живет рядом с водителем;
3. программист живет левее аптекаря;
4. аптекарь живет правее строителя;
5. Вениамин не строитель;
6. Борис живет правее программиста;
7. Алексей проживает через дом от Бориса.
Определите, кто, где живет.

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

№1 Определите количество пассажиров, которые могут поместиться на борт самолёта грузоподъемностью 8т(вес каждого пассажира вводится с клавиатуры).

№2 Начальный вклад в сберкассу составил А руб. Через сколько лет удастся накопить В руб. без учета дополнительных вкладов, если каждый год вклад увеличивается на 3%.

№3 Определите число суток с 1900 по 1999 года, если известно, что високосные годы - это те, у которых номер делится на 400 или те, у которых номер делится на 4, но не делится на 100.



Вы находитесь на странице вопроса "Места, которые заняли участникиТурнира четырех: Денис, Николай, Борис и Михаил, если известно, что перед началом Турнира болельщики высказали следующие", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.