Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

C клавиатуры вводится расстояние в сантиметрах. Найти и вывести число полных метров в нем.

10-11 класс

Mamapapa5 26 апр. 2015 г., 18:11:51 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mika1991
26 апр. 2015 г., 20:24:21 (8 лет назад)

var
c: integer;

begin
 read(c);
 writeln(c div 100);
end.

Ответить

Другие вопросы из категории

Места, которые заняли участникиТурнира четырех: Денис, Николай, Борис и Михаил, если известно, что перед началом Турнира болельщики высказали следующие

предположения по поводу своих кумиров: а) Михаил победит, а Борис будет второй. б) Борис окажется третьим, а Николай-первым. в) михаил будет последним, а первым - Денис. Когда соревнования закончились, оказалось, что каждый из болельщиков был прав только в одном из своих прогнозов. В ответе перечислить подряд без пробелов места, которые заняли участники Турнира Денис, Николай, Борис и Михаил ( в указанном порядке имен)

помогите пожалуйста!!! заранее огромное спасибо!!

B 16-ричной системе счисления сумма чисел Е в шестнадцатиричной системе и двадцать в восьмеричной равна
a) 1D;

Помогите решить задачи по паскалю:

1. модифицируйте предыдущий пример, так чтобы программа определяла максимальный и минимальный элемент массива
2. Напишите программу, которая бы определяла среднее арифметическое значение элементов массива (вещественная величина типа real)
Начало:
var a: array[1..10] of integer;
i: integer;
begin
а как дальше?

Предыдущий пример:
var a: array[1..10] of integer;
i: integer;
begin
randomize;
for i:=1 to 10 do
begina[i]:=random(40)-20;
end;
for i:=1write(a[i]:4);
end.

Читайте также

) Дана последовательность чисел Стирлинга. Числа Стирлинга S(n,k) определены для 0≤k≤n и удовлетворяют следующим соотношениям:

S(0,0)=1,
S(n,0)=0 для n>0,
S(n,n)=1 для n>0,
Иначе S(n,k)=k*S(n-1,k)+S(n-1,k-1).
Для n=15, k=13 найти и вывести число Стирлинга S(n,k).

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.



Вы находитесь на странице вопроса "C клавиатуры вводится расстояние в сантиметрах. Найти и вывести число полных метров в нем.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.