Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Найти средний рост 32 учеников .

5-9 класс

Нужно написать программу!

74Анжелика74 04 дек. 2013 г., 7:36:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bondardashulya
04 дек. 2013 г., 10:23:42 (10 лет назад)

var
mas:array[1..32] of real;
i,k:integer;
sum:real;
begin
for i:= 1 to 32  do 
begin write('Введите рост ',i,' ученика'); readln(mas[i]) end;
writeln;
sum:=0;
k:=0;
for i:= 1 to 32 do 
begin sum:=sum+mas[i]; k:=k+1 end;
write(sum/k)
end.

Ответить

Другие вопросы из категории

помогите пожалуста кто знает
A9. Какой вид примет формула,

содержащая абсолютную и относительные ссылки, скопированная из ячейки F2 в
ячейку F3, если формула была записана как =A1+$C$2?
1) =A2+$C$3 2) =A2+$C$2 3) =A1+$C$2 4) =A1+$C$3

Заполните таблицу |Символ | Как он вводится | | ! | | | " | | | № |

|

| ; | |

| % | |

| : | |

| ? | |

| * | |

| ( | |

| ) | |

Информатика 5 класс Л. Босова №38 стр. 74


Читайте также

Найти средний рост 32 учеников .

Нужно написать программу!

Имеются три

человека: у одного рост 2,5 аршина, у второго – 32,2 вершка, у третьего – 198 см. Найти средний рост.
(Справка: 1 аршин = 16 вершкам = 71,12 см)

Помогите с программой по информатике

Найти средний рост класса. Написать программу. 10 человек
Самый наименьший рост 162 самый высокий 170

написать прогу на паскале: у фигуристов проходит конкурс. Им присуждют баллы за 1-ю,2-ю и 3-ю программу катания. Найти средний балл всех трех программ

для каждого фигуриста, сумму балов для каждого фигуриста. Массив заполняется рандомом (желательно небольшие числа), кол-во фигуристов вводится с клавиатуры + найти победителя (максимальный средний балл)

Написать программы:1. Даны данные температуры (отриц. и полож.) за 10 дней. найти сколько дней температура была больше 0.2. Дана скорость чтения 10

пятиклассников (двухзнач.)Найти среднюю скорость чтения в 5 классе.



Вы находитесь на странице вопроса "Найти средний рост 32 учеников .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.