Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Пожалйста помогите решить уравнения.

10-11 класс

Alexxsaf 22 апр. 2014 г., 20:06:02 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anirochka7
22 апр. 2014 г., 21:49:36 (10 лет назад)

смотри вложение
.........................

Ответить

Другие вопросы из категории

У исполнителя Альфа две команды, которым присвоены номера:1. прибавь 12. умножь на b(b – неизвестное натуральное число; b ≥ 2)Выполняя первую из них,

Альфа увеличивает число на экране на 1, авыполняя вторую, умножает это число на b .Программа для исполнителя Альфа – это последовательность номеровкоманд.Известно, что программа 11211 переводит число 6 в двузначное число.Определите наибольшее возможное значение b .

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.



Вы находитесь на странице вопроса "Пожалйста помогите решить уравнения.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.