Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Сколько тут треугольников? Правильно посчитала? 24?

5-9 класс

Anyasaoylova200 22 мая 2014 г., 10:10:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladvfty
22 мая 2014 г., 10:56:18 (9 лет назад)

Мне кажется что там 24 треугольниак

+ 0 -
Доброжир
22 мая 2014 г., 13:00:30 (9 лет назад)

Ну мне кажется здесь 24 треугольника

Ответить

Другие вопросы из категории

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

У исполнителя Квадратор две команды,которым присвоены номера: 1.возведи в квадрат 2.вычти 1 Первая из них возводит число на экране во

вторую степень,вторая -вычитает из числа 1.

Составьте алгоритм получения из числа 2 числа 13,содержащий не более 5 команд.

(например преобразуем число 1 в 16

вычти 1

вычти 1

вычти 1

возведи в квадрат

возведи в квадрат)

Читайте также

Сколько тут треугольников?
Var

f,f1,otladka:text;
m,n,i,j,c:integer;
ext:string;
Begin
assign(f,'CHESS.IN');
assign(f1,'CHESS.OUT');
assign(otladka,'Отладка.log');
reset(f);
rewrite(f1);
rewrite(otladka);
read(f,m,n,i,j,c);
if (m*n mod 2=0)
then
begin
writeln(otladka,'Поле делится на 2');
ext:='equal'
end
else
writeln(otladka,'Поле не делится на 2');
begin
if(c=0)
then
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
begin
writeln(otladka,'j+i делится на 2');
ext:='black'
end
else
begin
ext:='white';
writeln(otladka,'j+i не делится на 2')
end
else
begin
writeln(otladka,'Клетка (j;i) - черная');
if(j+i mod 2=0)
then
writeln(otladka,'j+i делится на 2');
ext:='white'
else
writeln(otladka,'j+i не делится на 2');
ext:='black';
end;
end;
write(f1,ext);
close(f);
close(f1);
close(otladka);
End.
Что тут не правильно? Выдает ошибку на 36 строке: Встречено 'else', а ожидалось ';', если ставлю перед else ;, пишет: Встречено 'else', а ожидался оператор

Мне купили новый Samsung GT-25380D Wave Y и у меня постоянно снимает деньги и интернет сам включается и горит значок "Е"Помогите плиз.Пакетные данные я

выключал и перезагружал мобилку ну все равно интернет включается.За первый и правильный ответ 24 пкт!

сколько здесь треугольников?


Вы находитесь на странице вопроса "Сколько тут треугольников? Правильно посчитала? 24?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.