Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Подсчитать количество символов а и в

5-9 класс

написать программу для Паскаль

Мадина0009 21 марта 2016 г., 17:01:43 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Halid05
21 марта 2016 г., 18:54:36 (8 лет назад)

program pr_1;vars:string;k,i:integer;begin   writeln('Введите строку с содержание букв а,в' );   readln(s);   k:=0;   for i:=1 to length(s) do if s[i]   in ['а','в'] then k:=k+1;
   writeln(,k);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста!
1) дано число 94 в неизвестной системы счисления. в какой- то системе счисления оно равно числу 163. определите систему счисления? 2) дано число 126 в

неизвестной системы счисления. в какой- то системе счисления оно равно числу 176. определите систему счисления? 3) дано число 103 в неизвестной системы счисления. в какой- то системе счисления оно равно числу 147. определите систему счисления? ( это все решается уравнениями. помоги как!)

Задание с выборочным ответом. Файл - это:

1)данные в оперативной памяти;
2)программа или данные на диске, имеющие имя;
3)программа в оперативной памяти;
4)текст, распечатанный на принтере.

Читайте также

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.

два текста содержат одинаковое количество символов . Первый текст составлен в алфавите мощностью 16 символов , а второй текст - в алфавите из 256

символов. Во сколько раз количество информации во втором тексте больше , чем в первом.

решить любые 2 задачи, пожалуйста!!! или хотя бы одну в PASKALe

1. Найти те элементы массива, которые равны сумме двух своих соседей. Первый и последний элемент имеют только по одному соседу, поэтому искомыми быть не могут.
На вход программе сначало подается значение n<=100 – количество элементов в массиве. В следующей строке расположены сами элементы массива – целые числа, по модулю не превосходящие 10000. Выдайте значения искомых элементов массива в том же порядке, в каком они располагались во входных данных.

2. На вход программе подается последовательность чисел от 1 до 9, заканчивающаяся нулем. Всего будет введено не более 100000 чисел. Подсчитайте в этой последовательности количество единиц, количество двоек, количество троек и т.д. и выдайте результат. В выходных данных всегда должно быть 9 чисел.
3. Текст на английском языке запишите в массив a[1..1000] of char. Помимо английских букв в нем могут встречаться пробелы и знаки препинания. В массиве b [‘A’ ..’Z’’] of integer получите сведения о том, сколько и каких букв встречается в этом тексте. При подсчете строчные и прописные буквы не различать. На вход программе подается значение n<=1000 – количество символов в тексте. В следующей строке входных данных расположены сами символы (без разделителей). Выдайте 26 чисел – значения элементов массива b.
Пример

Входные данные
Выходные данные
12
Hello world!
0 0 0 1 1 0 0 1 0 0 0 3 0 0 2 0 0 1 0 0 0 0 1 0 0 0

4. Подсчитайте за один проход, сколько его элементов равны максимальному элементу.
На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Выдайте количество искомых элементов массива.

5. В массиве, заполненным произвольными целыми числами, найдите два числа, произведение которых максимально. Вложенные циклы не используйте. На вход программе сначала подается значение n<=10000 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы – целые числа, по модулю не превосходящие 30000. Выдайте два искомых числа в порядке неубывания.
6. На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Распечатайте только те значения элементов массива, которые встречаются в нем ровно один раз. Элементы следует распечатывать в том порядке, в котором они встречаются в массиве.

два сообщения содержат одинаковое количество символов.Количество информации в первом тексте в 1,5 раза больше,чем во втором.Сколько символов содержат

алфавиты,с помощью которых записаны сообщения,если известно,что число символов в каждом алфавите не превышает 10 и на каждый символ приходится целое число битов?



Вы находитесь на странице вопроса "Подсчитать количество символов а и в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.