Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

(ИНФОРМАТИКА|ПАСКАЛЬ) Доля 50 чисел ,от 0 до 100 .

5-9 класс

определить сколько среди них отличаются от последнего числа

Darkhan29 11 июня 2016 г., 2:57:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лизуша666
11 июня 2016 г., 3:43:28 (7 лет назад)

var 
a : array [1..50] of integer; // заранее заданный массив с числами от 0 до 100
n,i : integer;
begin
n:=0;
for i:=1 to 49 do 
 if  a[i] <> a[50]
then
n:= n+1;
writeln(n);
end

+ 0 -
Alenchk2
11 июня 2016 г., 4:24:25 (7 лет назад)

получается 50 любых чисел в диапазоне от 0 до 100

+ 0 -
Maksshalimovbk
11 июня 2016 г., 5:05:13 (7 лет назад)

да

+ 0 -
Nina32
11 июня 2016 г., 7:11:51 (7 лет назад)

точно

+ 0 -
Катерина170596
11 июня 2016 г., 9:34:38 (7 лет назад)

они по сути заданы зарание и могут повторяться

+ 0 -
Yulyakuzmina07
11 июня 2016 г., 12:07:23 (7 лет назад)

программу можешь написать ,а то с массивами я как-то не очень

Ответить

Другие вопросы из категории

1 кбайт=

А 100 бит
Б 10000 бит
В 1024 байт
Г 1500 гбайт

Поменять местами содержимое переменных А и В и вывести новые значения А и В.

Исходные данные: А=9.61 В=0.04
Пример верного решения:
новые значения переменных:
А=0.04 В=9.61
Помогите плиз

пожалуйста решите((((

Читайте также

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "(ИНФОРМАТИКА|ПАСКАЛЬ) Доля 50 чисел ,от 0 до 100 .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.