Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно!!! Составить программу печатающую значение true если указанное высказывание истина и false в противном случае: 1.Сумма двух целых чисел

5-9 класс

кратна 2. 2. Целое число N является трёхзначным числом.

Mymmia 26 июля 2013 г., 19:24:34 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kizilovxxx
26 июля 2013 г., 20:43:50 (10 лет назад)

var a,b:integer;

begin

readln(a,b);

if (a+b) mod 2=0 then writeln('true') else writeln('false');

end.

 

var n:integer;

begin

readln(n);

if (n>99) and (n<1000) then writeln('trehznachnoe') else writeln('ne trehznachnoe');

end.

Ответить

Другие вопросы из категории

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.

СРОЧНО!!!!!!!! на интервале [-5;2] с шагом 0,5 построить таблицу значений и график функции у=1,5х3+4

сделать в microsoft exel (желательно скинуть файлом, но можно и инструкцией)

Управление передвигающимся в пространстве роботом осуществляется порадиоканалу с помощью команд, каждая из которых состоит из двух

частей:<направление> и <перемещение>.Возможны 6 направлений: вверх, вниз, вправо, влево, вперёд и назад.Перемещение задается натуральным числом, не превосходящим 54.В каждой команде направление кодируется минимально возможнымколичеством бит, одинаковым для каждого направления. Перемещение такжекодируется минимально возможным количеством бит, одинаковым длякаждого перемещения.Каков информационный объём последовательности из 40 команд?
1) 40 байт 2) 360 бит 3) 1620 байт 4) 2400 бит

Читайте также

Помогите написать программу тт

Составить программу, печатающую значение true, если указанное высказывание истинно, и false, в противном случае: произведение чисел N,F,G кратно V.

Составить программу, печатающую значение true, если указанное высказывание истинно, и false, в противном случае:

1. Хотя бы одна цифра данного трехзначного числа N равна S.



Вы находитесь на странице вопроса "Помогите срочно!!! Составить программу печатающую значение true если указанное высказывание истина и false в противном случае: 1.Сумма двух целых чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.