Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

DВ алфавите 4 буквы. Каждое слово состоит из 3 букв. Какое максимальное число слов возможно?

10-11 класс

Katyapavlova20 31 авг. 2014 г., 8:57:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hulkkamalov
31 авг. 2014 г., 9:34:54 (9 лет назад)

Ответ  будет 4 в степени 3 = 64

Ответить

Другие вопросы из категории

помогите с 3 заданием(паскаль)
ответить на 2 вопроса более менее кратко

Информационная система:структура управления,
классификация информационных систем

Дана программа на языке Паскаль. Переделать её на язык С++ Var n, i, j, t: integer;

Count, Names: array[1..16] of integer;
Begin
For i := 1 to 16 do
begin
Count[i] := 0;
Names[i] := i;
end;
ReadLn(N); {
Считываем количество голосов}
for i:=1 to N do
begin
ReadLn(t); {
считали очередную пару}
Count[t] := Count[t] + 1;{
подсчитываем её}
end;
{Сортируем массивы
Names и Count в порядке убывания
значений массива
Count}
for i:=16 downto 2 do
for j:=2 to i do if Count[j-1]<Count[j] then
begin
t:=Count[j]; Count[j]:=Count[j-1]; Count[j-1]:=t;
t:=Names[j]; Names[j]:=Names[j-1]; Names[j-1]:=t;
end;
for i:=1 to 16 do
if Count[i] > 0 then
writeLn(Names[i], ' ', Count[i]);
end.

Читайте также

Все 5-буквенные слова, составленные из 5 букв А,К,Л,О,Ш, записаны в алфавитном порядке.Вот начало списка:

1)ААААА
2)ААААК
3)ААААО
4)ААААШ
5)АААКА
1) Сколько всего 5-буквенных слов в этом спике?
2) Какое слово следует за словом Шалаш?
3) На каком месте от начала списка стоит слово Школа?
4) Какое слово стоит на 126 месте?

Нужно написать программу... Задание: Адрес, запрашиваемый пользователем, обычно состоит из четырех частей, из которых первые три

являются доменными именами различного уровня и разделены точками, а последняя отделена от них двоеточием и является портом, к которому обращается пользователь. Например, при обращении пользователя к www.ifmo.ru:8080 слово ru является доменным именем первого уровня, слово ifmo — доменным именем второго уровня, слово www — доменным именем третьего уровня, а 8080 является портом.

Вам необходимо по списку запросов пользователей в таком формате перечислить все различные порты, к которым обращались пользователи.

Формат входного файла

В первой строке входного файла input.txt находится одно натуральное число n (1 ≤ n ≤ 100) — количество адресов в данном вам списке. В следующих n строках содержатся сами адреса в формате, описанном выше.

Все доменные имена всех уровней состоят только из строчных букв латинского алфавита, а порты — только из цифр. Длина любого данного вам адреса не превышает 250 символов.

Формат выходного файла

В первой строке выходного файла output.txt выведите одно целое число k — количество различных портов, к которым обращались пользователи. В следующих k строках выведите сами порты. Каждый порт должен быть выведен ровно один раз в отдельной строке. Порты могут быть выведены в любом порядке.

Пример входных и выходных данных

input.txt


3
www.ifmo.pl:3389
www.ya.pl:65535
www.ifmo.kz:3389

output.txt

2
65535
3389

1.Алфавит состоит из 25 букв, какое количество информации несет в себе одна буква такого алфавита?

2.Какова длина слова, если при словарном запасе в 256 слов одинаковой длины каждая буква алфавита несет в себе 2 бита информации?

В алфавите некоторого языка всего 4 буквы, слова в этом

языке состоят точно из 5 букв. Какое максимальное количество слов может быть в
этом языке?



Вы находитесь на странице вопроса "DВ алфавите 4 буквы. Каждое слово состоит из 3 букв. Какое максимальное число слов возможно?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.