Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Задача в Geany Задание 1. Вводится 2 числа. Первое увеличить на 10 раз, второе - в 10 раз и поменять их

5-9 класс

местами

Задача 2. Найти значения функции y = x*x - 4*x +5
для x = 1, 3, 5. Вывести значения на
экран в виде:
x = 1; y = 2
x = 3; y = …
x = 5; y = …

Gffff66 06 февр. 2015 г., 16:33:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Madinadzhaguparova
06 февр. 2015 г., 18:42:50 (9 лет назад)

1) 
uses crt;var  x,y: integer;  begin cls;  write('x= '); readln(x);  write('y= '); readln(y);  writeln('x= ',y*10);  writeln('y= ',x*10);end.

Ответить

Другие вопросы из категории

Напишите пожалуйста реферат по информатике на 12 листов.

Тема: ,,Мир без интернета''.

К числу основных преимуществ работы в текстовом редакторе в сравнении с пишущей машинкой следует назвать возможность a. Многократного редактирования

текста b. Более быстрого набора текста c. Уменьшения трудоемкости при работе с текстом d.Использования различных шрифтов при наборе текста

Читайте также

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Задача в Geany Задание 1. Вводится 2 числа. Первое увеличить на 10 раз, второе - в 10 раз и поменять их", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.