Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите срочно пожалуйста

5-9 класс

Zhetybaeva98 12 апр. 2015 г., 5:03:43 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimakras35
12 апр. 2015 г., 7:42:06 (8 лет назад)

Var
  k, n: integer;

begin
  readln(k, n);
  writeln(n div k + 1, ' ', n mod k);
end.

+ 0 -
Fruitandberry
12 апр. 2015 г., 8:32:53 (8 лет назад)

сейчас

Ответить

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.