Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ввести с клавиатуры целые числа a, b, c. Посчитать выражение D=(a^2-b)*(c-b^2)/3. Вывести результат на экран копьютера.

5-9 класс

CyMrAk12 26 авг. 2014 г., 6:36:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lessy11
26 авг. 2014 г., 8:38:10 (9 лет назад)

REM func

+ 0 -
Gelonkina61
26 авг. 2014 г., 9:37:09 (9 лет назад)

program zadacha;
var
a,b,c:integer;
d:real;
begin
readln(a,b,c);
d:=(sqr(a) - b) * (c-sqr(b)) / 3;
writeln(d);
end.

Ответить

Другие вопросы из категории

ниже в табличной форме представлен фрагмент базы данных о результатах тестирования учащихся (используется 100 бальная шкала) (смотри

вложение)

сколько записей в данном фрагменте удовлетворяет условию

"математика>60 И Информатика >55"?

в ответе укажите одно число - искомое количество записей.

Паскаль напишите пожалуйста программу Срочно, прошу!!! Даны действительные положительные числа a, b, c, которые задают длины сторон треугольника

и угол между ними. Напишите программу, позволяющую найти длину третьей стороны и два остальных угла.

Читайте также

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

Заполните массив с клавиатуры целыми числами и найдите сумму элементов массива с i1-го по i2-й (i1 и i2 вводить с клавиатуры).

Входные данные:
в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве и целые числа i1 и i2 (0 < i1, i2 ≤ 100). Во второй строке целые числа Х1, Х2,..,Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:
сумма элементов массива c номерами от i1 до i2.

(Написать программу на Паскале)

Напишите следующую программу. Введите с клавиатуры целое число N. Выведите на экран числа от 1 до N так, чтобы каждое число выводилось столько раз, каково

его значение. Например, если с клавиатуры введено 6, то на экране мы должны увидеть: 1 2 2 3 3 3 4 4 4 4 5 5 5 5 5 6 6 6 6 6 6
Написать программу нужно как можно проще в программе PascalABC

Составить программу

оценки на соревнованиях по фигурному катанию выставляются 9 судьями. потом одна самая высокая и самая низкие оценки отбрасываются и в зачет идет среднее арифметическое оставшихся оценок. составьте программу, которая определяет зачетную оценку спортсмена. оценки судей ввести в клавиатуры (целые числа от 1 до 6)



Вы находитесь на странице вопроса "Ввести с клавиатуры целые числа a, b, c. Посчитать выражение D=(a^2-b)*(c-b^2)/3. Вывести результат на экран копьютера.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.