Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 972 ответов!

Если число, введенное с клавиатуры четырехзначное и делится на 5, то вывести слово "УДАЧА", в противном случае "НЕУДАЧА"

5-9 класс

Pomann 16 окт. 2014 г., 2:26:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aida1997797
16 окт. 2014 г., 3:05:46 (9 лет назад)

var a: Int64;
begin
  readln(a);
  writeln(((a >= 1000) and (a <= 9999) and (a mod 5 = 0)) ? 'Удача' : 'Неудача');
end.

Ответить

Другие вопросы из категории

Вождь племени Пульти поручил своему министру разработать двоичный код и перевести в него всю важную информацию. Достаточно ли пятиразрядного двоичного кода

, если алфавит, используемый племенем Пульти, содержит 33 символа?

Напишите пожалуйста так: Дано:... Решение:

1)round(3.5)+trunc(3.222)+trunc(1.4)+round(23.4)= 2)20div8+27 div5-27 mod4= 3)66div11+76 mod 4-32 mod 45+26= 4)sqrt(4mod 45)*2+100

mod(160div(400 mod 150))=

помогите решить пожалуйста

только с решением пожалуйста)

Читайте также

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан целочисленный массив из 20 элементов. Элементы массива принимают значения от 0 до 10000 включительно. Написать программу, позволяющую найти и выв

ести максимальное значение среди трехзначных элементов массива, делящихся на 4. Если в исходном массиве нет трехзначного элемента, который делится на 4, то вывести сообщение о том, что такого числа нет.

вычислить Y в зависимости от x,введенного с клавиатуры Y=( х2,если х>0

х+1,если х<=0
2 задача - вычислить Y в зависимости от x,введенного с клавиатуры (12,5*2,если -1<=х<0
х-1,если х<-1
12х,если х>0

ОЧЕНЬ НУЖНО !!!!!!!!!!!!!!!!!!!Дано натуральное число , если оно двузначное и делится на сумму своих цифр, то его разделить на эту сумму, если оно

трехзначное и делится либо на 7, либо на 11, то его разделить на цело на 11. В остальных случаях разделить число на 10. ( сделать с помощью программы Pascal) Заранее огромное спасибо))))

ПОМОГИТЕЕЕЕ!!!:С Введите с клавиатуры 5 положительных чисел.Вычислите сумму тех из них,которые делятся на 4 и при этом заканчиваются на

6.Программа должна вывести одно число:сумму чисел,введенных с клавиатуры, кратных 4 и оканчивающихся на 6.



Вы находитесь на странице вопроса "Если число, введенное с клавиатуры четырехзначное и делится на 5, то вывести слово "УДАЧА", в противном случае "НЕУДАЧА"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.