Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Для составления цепочек используются бусины, поме­ченные буквами А, В, С, D, Е.На первом месте в цепочке стоит одна из бусин A,C,D. На втором- любая

5-9 класс

согласная ,если первая буква гласная и любая гласная ,если первая буква согласная. На третьем месте - одна из бусин C,D,E,не стоящая в цепочке на первом или втором месте. Сколько цепочек можно создать по этому правилу?

Maks29012000 19 марта 2015 г., 6:00:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
фыав
19 марта 2015 г., 8:04:18 (9 лет назад)

Нужно найти количество комбинаций => применяя знания из комбинаторики, предлагаю сделать так: 

 

Рассмотрим вариант, когда первая бусина гласная (А) : Тогда есть три варианта второй бусины. А для каждой второй бусины есть по три варианта третьей => 3*3=9 вариантов;

Когда первая буква Е: Для каждой второй бусины есть по два варианта => 6 вариантов.

Когда первая буква С есть два варианта второй бусины, для каждой из которых есть по 2 варианта = > 4 варианта.

То же самое для В

Для В два варианта второй бусины и по три  варианта третьей => 6 вариантов.

Итого: 9+6+4+4+6=29.

 

Только я попустила, что они не должны повторяться на втором и третьем месте:

там получается 7+4+3+3+5=22. Смысл тот же...

Для удобства я строю дерево: на верхушке первая буква от нее лучи вниз к возможным вторым и т.д.

 

Ответить

Другие вопросы из категории

Помогите, пожалуйста!! Информатика 9 класс. Болел в эти уроки...


(На основе этого документа) Составить программу классификации треугольников по его сторонам (вместо углов входными данными являются стороны треугольника a, b, c.)

Ребит дам 45 баллов!!!

вобщем дан массив
uses crt;
var a,b,c,d:array[1..10] of integer;
i,j:integer;
begin
for i:=1 to 10 do begin
{readln (a[i])};
a[i]:=random(10);
end;
for i:=1 to 10 do begin
write (a[i]:4);
end;
нужно найти произведение всех элементов массива а.

Помогите составить программу!

в квадратном массиве (8 на 8) заменить элемент одной диагонали на единицы, а другой на нули

Читайте также

Для составления цепочек используются разноцветные бусины: темные: синяя (С), зеленая (З) и светлые – желтая (Ж), белая (Б), голубая (Г). На первом месте в

цепочке стоит бусина синего или желтого цвета. В середине цепочки – любая из светлых бусин, если первая бусина темная, и любая из темных бусин, если первая бусина светлая. На последнем месте – одна из бусин белого, голубого или зеленого цвета, не стоящая в цепочке посередине. Какая из цепочек создана по такому правилу?
А) ЖСГ Б) БГЗ

Цепочка из четырех бусин, помеченных латинскими буквами, формируется по следующему правилу:

– на третьем месте цепочки стоит одна из бусин A, E;
– на втором месте – одна из бусин H, E, D, которой нет на третьем месте;
– в начале стоит одна из бусин H, A, C, которой нет на втором месте;
– в конце – одна из бусин H, E, D, не стоящая на первом месте.
Определите, сколько из перечисленных цепочек созданы по этому правилу?
HDEE HHAE HEAE AHAH AEAD AEED CAEH EHAD CDEAВ
с решением, пожалуйста

Для составления цепочек разрешается использовать бусины пяти типов, обозначаемых буквами А, Д, Г,О,У.Каждая цепочка должна состоять из трёх бусин, при

этом должны соблюдаться следующие правила: 1) на первом месте стоит одна из букв: А, О, У; 2)после гласной буквы в цепочке не может снова идти гласная, а после согласной - согласная. 3)последней буквой не может быть А. Запищите все цепочки, которые могут быть построены по этим правилам.

А1. Укажите верное высказывание: 1) устройство вывода предназначено для удаления информации; 2) устройство вывода

предназначено для программного управления работой компьютера;

3) устройство вывода предназначено для передачи информации от компьютера пользователю;

4) устройство вывода предназначено для накопления информации.

А2. В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало

D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково полное имя каталога, в котором хранился файл до перемещения?

1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

А3. Считая, что каждый символ кодируется одним байтом, оцените информационный объем следующего предложения из стихотворения Рабиндраната Тагора:

Лики жизни разнообразны – здесь и слезы, и смех.

1) 480 бит; 2) 40 бит; 3) 284 байт; 4) 48 байт.

А4. Для составления цепочек используются бусины, помеченные буквами: A, B, C, D, E. На первом месте в цепочке стоит одна из бусин A, C, E. На втором – любая гласная, если первая буква согласная, и любая согласная, если первая гласная. На третьем месте – одна из бусин C, D, E, не стоящая в цепочке на первом месте. Какая из перечисленных цепочек создана по этому правилу?

1) CBE 2) ADD 3) ECE 4) EAD

В3. Известно, что Эллочка-Людоедка обходилась 16 словами. Сколько бит требуется для кодирования всех слов?

В4. Сколько секунд потребуется модему, передающему сообщения со скоростью 14 400 бит/с, чтобы передать сообщение длиной 225 Кбайт?

Некоторый алгоритм из одной цепочки символов получает новую цепочку

следующим образом. Сначала записывается исходная цепочка символов, после нее
записывается исходная цепочка символов в обратном порядке, затем записывается
буква, следующая в русском алфавите за той буквой, которая в исходной цепочке
стояла на первом месте. Получившаяся цепочка является результатом работы
алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом
работы алгоритма будет цепочка ЛЕССЕЛМ. Дана цепочка символов ГО. Какая
цепочка символов получится, если к данной цепочке применить алгоритм дважды (то
есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз
применить алгоритм)?



Вы находитесь на странице вопроса "Для составления цепочек используются бусины, поме­ченные буквами А, В, С, D, Е.На первом месте в цепочке стоит одна из бусин A,C,D. На втором- любая", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.