Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Задания для самостоятельного выполнения (в программе Pascal ABC) :

5-9 класс

1)Определите время свободного падения с высоты Н.
2)Определите площадь высотой h,с основаниями а,b.
3)Выведите на экран свое имя высотой в восемь строчек.
4)Поменяйте между собой значения двух переменных А и В,воспользовавшись третьей переменной R для временного хранения значения.
Объясните,пожалуйста,что и как делать.В паскале мало разбираюсь.

марусюха 10 нояб. 2015 г., 15:39:25 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikashvets200
10 нояб. 2015 г., 16:34:59 (8 лет назад)

1)
uses crt;
const g=9.82;
var H,t: real;
begin
clrscr;
write ('H=');
readln (H);
t:=sqrt(2*H/g);
writeln ('t=',t:5:2);
end.
2)
uses crt;
var h,a,b,S: real;
begin
clrscr;
write ('h=');
readln (h);
write ('a=');
readln (a);
write ('b=');
readln (b);
S:=1/2*(a+b)*h;
writeln ('S=',s:5:2);
end.
3)
uses crt;
const N=8;
var
i: integer;
ch: array [1..N] of char;
begin
clrscr;
for i:=1 to N do
readln (ch[i]);
writeln ();
for i:=1 to N do
writeln (ch[i]);
end.
4)
uses crt;
var
A,B,R:real;
begin
clrscr;
write ('A=');
readln (A);
write ('B=');
readln (B);
R:=B;
R:=A;
A:=B;
writeln ('A=',A);
writeln ('B=',R);
end.

+ 0 -
Garitmnt
10 нояб. 2015 г., 19:31:16 (8 лет назад)

2) площадь чего?

+ 0 -
убиватор
10 нояб. 2015 г., 21:23:16 (8 лет назад)

какой фигуры?

+ 0 -
KillerWorlds
11 нояб. 2015 г., 0:13:33 (8 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

1)Пользователь перенес в папку: С:/АВС/2011/фото в папку лето расположенную в корне D:/ укажите полный путь к файлу 125.jpg расположенное в папке

фото.

2)Пользователь работал с каталогом D:/Документы/фото/2011/весна. Сначало он поднялся на три уровня вверх, потом спустился в каталог экзамен и после этого спустился в каталог информатика. Укажите полный путь для того каталога в котором оказался пользователь.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Получение алгоритма для обработки величин с реализацией на языке программирование. Работу нужно выполнить в программе pascal ABC. Дайте

пожалуйста готовый, не сложный для того, чтобы выучить алгоритм. Буду очень благодарен.

Задания для самостоятельной работы:

1. Имеются два числа.

a) Вычислите сумму и разность этих чисел,
используя два оператора readln.

b) Перепишите программу так, чтобы
использовался один оператор readln.

c) Добавьте комментарии к программе.

2. Имеются три числа. Вычислите их
произведение.

3. По заданным сторонам прямоугольника a и
b вычислите его периметр и площадь.

4. Человеку сегодня исполнилось R лет.
Сколько ему дней? Часов? Минут? Секунд? (Високосные годы не учитывать)

Выполняется в программе Pascal ABC.

Строка содержит арифметическое выражение в виде двух чисел, между которыми стоит знак арифметического действия("+" или "-"). Составьте программу, которая предлагает ввести строку, выполняет данное арифметическое действие и выводит результат.



Вы находитесь на странице вопроса "Задания для самостоятельного выполнения (в программе Pascal ABC) :", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.