Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Информатика (Pascal):

5-9 класс

Написать программу для след задачи:

Найти среднюю температуру, если кол-во n дней, когда t >=5.
Вывести ДА или НЕТ

Lymbina 13 авг. 2013 г., 7:05:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Xadija05
13 авг. 2013 г., 9:30:27 (10 лет назад)

Uses crt;

const N=30;

var a:array[1..N] of integer;

  t,sum:integer; 

begin

clrscr;

sum:=0;

  for t:=1 to N do

begin

    read(a[i]);

sum:=sum+a[i];

if (a[i]>=5) then begin  writeln('Да'); end

else writeln('Нет');

end;

writeln('Средняя температура за месяц: ',sum/N);

readkey;

end.

Ответить

Другие вопросы из категории

!!!!!! Оператор вводит в минуту 100 знаков. Мощность используемого алфавита составляет 256 символов. Какое количество информации может ввести

оператор в компьютер за 1 день (8часов работы) при условии непрерывной работы? Рабочая страница содержит в среднем около 40 строк по 50 символов.

возле школы растут шесть деревьев: сосна, береза, липа, тополь, ель, клен. какое из этих деревьев самое высокое и какое самое низкое,если

известно,что берёза ниже тополя,липа выше клёна,сосна ниже если,липа ниже берёзы, сосна выше тополя....

1. Дано натуральное число n. Определить есть ли в нем цифра x. (x, n - вводятся с клавиатуры)

2. Напишите программу, которая вводит последовательность целых ненулевых чисел, признак окончания ввода - число 0. Выясните есть ли в ней хотя бы одна пара одинаковых "соседних" чисел. СРОЧНО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Читайте также

Информатика Pascal помогите!!
Информатика, Pascal

Цикл с предусловием
Напишите программу, которая будет находить первую цифру числа.

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите сделать по информатике задание :

Закончите определения .
а) Информатика - это наука ______________________________________________________________________________________________________________________________________________________________
б) География - это наука _____________________________________________________________________________________________________________________________________________________________
в) Фонетика - это раздел науки о _________________________________________________________________________________________________________________________________________________________
г) Ботаника - это раздел науки о __________________________________________________________________________________________________________________________________________________________
д) Имя существительное - это самостоятельная часть речи , __________________________________________________________________________________________________________________________________________________________
е) Глагол - это самостоятельная часть речи , __________________________________________________________________________________________________________________________________________________________
ж) Земледельцы - это люди , _________________________________________________________________________________________________________________________________________________________
з) Животноводы - это люди , __________________________________________________________________________________________________________________________________________________________
и) Тяжёлая промышленность - это _________________________________________________________________________________________________________________________________________________________
к) Лёгкая промышленность - это _________________________________________________________________________________________________________________________________________________________
Мне обязательно сделать под буквами д , е , ж ( желательно ) , з , и , к . Сделаете хотябы под этими буквами , обязательно поставлю на лучший ( если найду конечно ) !

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?



Вы находитесь на странице вопроса "Информатика (Pascal):", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.