Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Напишите программу которая показывает на экране числа от 6 до 10

5-9 класс

BigGuyForU 08 нояб. 2013 г., 4:32:48 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MaznichenkoEvgeniya
08 нояб. 2013 г., 6:32:30 (10 лет назад)

var
  i:integer; {описание переменных}
begin 
  for i:=6 to 10 do {цикл от 6 до 10}
  write(i,' '); {действие в цикле: вывод числа на экран}
end.

+ 0 -
Vuseinova
08 нояб. 2013 г., 9:07:42 (10 лет назад)

var

  i:integer;

begin

  for i:=6 to 10 do 

    write (i,' ');

  readln;

end. 

Ответить

Другие вопросы из категории

Коле нужно было распечатать приглашения на День Рождения, но он забыл точное имя файла, поэтому попросил сестру найти его по маске *ello.doc, используя

поисковую систему компьютера. Какие имена файлов найдет компьютер из ниже перечисленных?
1/ helo.doc
2/hello.doc
3/Helolo.doc
4/Hello.doc

В каком случае разные файлы могут иметь одинаковые имена? 1) если они имеют разный размер; 2)если они созданы в разное время;

3) если они находятся в разных папках;
4)если они совершенно одинаковые.

Читайте также

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.




Вы находитесь на странице вопроса "Напишите программу которая показывает на экране числа от 6 до 10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.