Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите сделать в паскале!! Описать числовой массив на 25 элементов и заполнить его случайными целыми числами, каждое из которых лежит в пределах от 10

10-11 класс

до 50, распечатать содержимое элементов массива в строку.

Tanya140500 04 мая 2013 г., 17:33:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Altay10
04 мая 2013 г., 20:22:47 (10 лет назад)

var
  i:integer;
  a:array[1..25]of integer;
begin
for i:=1 to 25 do
  begin
  a[i]:=random(10,50);
  write(a[i],' ');
  end;
end.

Ответить

Другие вопросы из категории

Помогите, кто знает хорошо visual basic

Нужно прописать в программе
Функция должна возвращать
Величину
среднего абсолютного отклонения
Отношение
среднего квадратического отклонения к среднему абсолютному отклонению
Среднее
арифметическое из средних абсолютных отклонений поддиапазонов

Program Series17;

var
a,B,N,i:integer;
bol:boolean;
begin
i:=0;
n:=0;
bol:=true;
Writeln('Введите число B');
readln(B);
Writeln('Введите число N');
Readln(N);
Writeln('Введите ',N,' целых чисел.');
While i < n

Читайте также

Друзья! Помогите пожалуйста!!! Нужно организовать двумерный массив с количеством элементов 32,заполнить его случайными числами на интервале [10;100]

(концы интервала входят тоже) и вывести на экран монитора в матричном виде! ДЕЛАЕТСЯ ВСЕ НА GWBASIC!!!

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

ПОМОГИТЕ ПОЖАЛУЙСТА В ПАСКАЛЕ

сформулируйте массив содержащий 15 элементов, с помощью датчика случайных чисел. получите новый массив, каждый элемент которого равен квадрату соответствующего элемента исходного массива. в полученном массиве определите насколько максимальный элемент исходного массива отличается от минимального элемента нового массива. выведите на экран исходные и полученные результаты



Вы находитесь на странице вопроса "помогите сделать в паскале!! Описать числовой массив на 25 элементов и заполнить его случайными целыми числами, каждое из которых лежит в пределах от 10", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.