Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

10. Укажіть особливості, які мають

10-11 класс

растрові графічні об’єкти:

A зображення
масштабуються та редагуються без втрати якості

алинаком 08 янв. 2017 г., 21:30:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Агеха
08 янв. 2017 г., 23:32:01 (7 лет назад)

10.D
11.
A 4
B 3
C 1
D 2
E 5

12.
A 2
B 1
C 4
D 5
E 3

Ответить

Читайте также

Укажіть параметри форматування, які можна застосувати до розділу документа MS Excel

A) орієнтація сторінки
Б) розмір паперу
В) розміри лівого, правого, верхнього та нижнього полів
Г) міжрядковий інтервал
Д) інтервал між символами

Укажіть правильне закінчення твердження: «Порожня таблиця СУБД MS Access, тобто таблиця, в якій немає жодного запису...».

А не містить жодних даних

Б містить дані про структуру бази даних

В містить дані про майбутні записи ; містить формули для обчислення значень полів

Г існувати не може

СРОЧНО! ПОМОГИ! ПОЖАЛУЙСТА!!!!!! №1. В системе счисления с некоторым основанием десятичное число 43 записывается в виде «111». Укажите это

основание

№2. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись десятичного числа 53 оканчивается на 3.

№3. Укажите через запятую в порядке возрастания все числа, не превосходящие 30, запись которых в двоичной системе счисления оканчивается на «101». Числа в ответе указывайте в десятичной системе счисления.

№4. Количество единиц в двоичной записи числа 12, 25 равно…

№5. Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким образом закодировать последовательность символов ГБАВ и перевести результат в шестнадцатеричную систему счисления, то получится…

№6. Как представляется десятичное число 13,5 в двоичной системе счисления?

№7. Как представляется десятичное число 416 в восьмеричной системе счисления?

№8. Как представляется десятичное число 523 в шестнадцатеричной системе счисления?

№9. Вычислите значение суммы 1012 + 118 + 1016. Результат представьте в виде десятичного числа.

№10. Вычислите значение разности двух чисел 1116 – 118. Результат представьте в виде десятичного числа.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "10. Укажіть особливості, які мають", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.