Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогитее!! Известны длина и ширина прямоугольника,выяснить что больше его площадь или периметр(нарисовать блок схему и

5-9 класс

составить программу)

EsdeBoss 10 марта 2017 г., 20:26:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Idarinna
10 марта 2017 г., 22:35:55 (7 лет назад)

блок схемы не умею

 

var a,b,s,p:integer;

BEGIN

   S := a*b;

   P:= 2*(a+b);

   writeln("Площадь больше периметра = ", s>p);

END.

Ответить

Другие вопросы из категории

30 элементов от -400 до 400

написать программу которая подсчитывает среднее арифметическое отрицательных элементов (это в паскаль программ константа и т.д) Пожалуйста напишите

Читайте также

Помогите составить алгоритм: Требуется рассчитать необходимое кол-во рулонов обоев для оклейки комнаты.Заданы параметры комнаты а,b,h.Заданы

параметры рулонов обоев длина l,ширина-d,считаем что S окон и дверей составляет 15 % от площади стен.

7. 100 шестиклассников нашей школы участвовали в опросе, в ходе которого выяснилось, какие компьютерные игры им нравятся больше: симуляторы, квесты или

стратегии. В результате 20 опрошенных назвали симуляторы, 28 - квесты, 12 – стратегии. Выяснилось, что 13 школьников отдают предпочтение симуляторам и квестам, 6 учеников – симуляторам и стратегиям, 4 ученика – квестам и стратегиям, а 9 ребят совершенно равнодушны к названным компьютерным играм. Некоторые из школьников ответили, что одинаково увлекаются и симуляторами, и вестами, и стратегиями. Сколько таких ребят?

Помогите с Информатикой плиииизззззз.... 4. Составить таблицу характеристик блок-схемы . Составить блок-схему приготовления портфеля к школе. 5. Что

называется алгоритмом ветвления , его служебные слова и блок схема параграф 3,4 6. Что называется командой повторения ?

Написать программы для решения задач:

1 Даны стороны прямоугольника a , b. Найдите его площадь и периметр.
2 Дана длина ребра куба a. Найти объем и площадь его поверхности.
НУЖНО НА ЗАВТРА ПОМОГИТЕ!

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3



Вы находитесь на странице вопроса "Помогитее!! Известны длина и ширина прямоугольника,выяснить что больше его площадь или периметр(нарисовать блок схему и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.