Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

найти все трехзначные числа, у которых сумма крайних цифр. равна 5 , а само число делятся на 3(Pascal)

10-11 класс

Nzhig 26 дек. 2013 г., 19:17:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
чубрик008
26 дек. 2013 г., 20:56:43 (10 лет назад)

var i:integer;
begin
for i:=100 to 999 do
if ( i mod 100 div 10+i mod 10=5 ) and (i mod 3 = 0) then writeln(i);
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, с оставшимися вопросами по информатике. Не могу найти ответы в интернете:

...........................................................
1.Скорость доступа внутренней памяти
а) быстрый доступ
б) медленный доступ
............................................................
2. Скорость доступа внешней памяти
а) быстрый доступ
б) медленный доступ
.............................................................
3. Средний объём внутренней памяти
а) средний объём от 10 до 30 Гбайт
б) средний объём от 32 до 128 Мбайт
..............................................................
4. Средний объём внешней памяти
а) средний объём от 10 до 30 Гбайт
б) средний объём от 32 до 128 Мбайт

Помогите, пожалуйста)))

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

По правовому статусу ПО можно разделить на группы: Выберите один или несколько ответов: общее ПО свободное ПО ПО, являющееся частной собственностью

авторов или правообладателей ПО специального назначения системное ПО Текст вопроса

Каталогом называется место на диске имя и содержащее

Выберите один ответ: только определённые файлы список программ, составленных пользователем информацию о файлах (имя, расширение, дата последнего обновления) файлы и другие каталоги

Читайте также

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.

4 задачи: ввести натуральное число и определить, верно ли, что сумма цифр равна 10 (через repeat и until)//// ввести натуральное

число и определить, какие цифры встречаются несколько раз (через repeat и until)///

ввести целое число и найти сумму его цифр (через while)

ввести целое число и определить , верно ли, что в его записи есть две одинаковые цифры(через while)

всё через паскаль абс

Прошу мне очень срочно надо до пониделника.Я вас очен прошу помогите меня заране спосибо.

7)Задан алгоритм:некоторое число заменяется удвоенной суммой его цифр до тех пор,пока число не станет однозначным.Сопоставьте исходное значение числа с результатом исполнения алгоритма.

Исходное Значение Итоговый результат
1)87 А)8
2)473 В)5
3)1945 С)2
4)1231 D)4
5)5 E)6

8)Исполнитель Вычислитель может хранить в своей памяти только одно число и выполнять только три команды,которым присвоены номера:
0.число * 2
1.к числу + 1
2.обнулить результат
Программа для

Дано натуральное число N. Найти наименьшее число М (N < M < 2N) которое делится на сумму цифр числа N (без остатка). Если такого числа нет, то

вывести слово «нет». Пример. N = 12 345, М = 12360. Число 12 360 делится на число 15 — сумму цифр числа N



Вы находитесь на странице вопроса "найти все трехзначные числа, у которых сумма крайних цифр. равна 5 , а само число делятся на 3(Pascal)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.