Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Pascal

5-9 класс

Упорядочить массив состоящий из 10 произвольных букв латинского алфавита

Woomen 20 янв. 2014 г., 4:40:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alika55535
20 янв. 2014 г., 7:34:23 (10 лет назад)

............................

Ответить

Другие вопросы из категории

Помогите решить задачу. Пожалуйста

Задача. Каждая книга библиотеки из 3000 томов имеет информационный объём около 0,5 МБ. Сколько таких библиотек можно поместить на флэшку объёмом 16 ГБ?

1. Создать базу данных, которая содержит список студентов группы. 2. Создать в базе данных 2 таблицы: - первая называется Список_студентов и содержит

поля: Фамилия студента, дата рождения, домашний адрес, номер телефона - вторая называется Успешность и имеет следующие поля: Фамилия студентов, Математика, Физика, География, украинский язык,Информатика, Английский язык.3. Заполните таблицы данными и сделайте связь между ними по полю Фамилия.4. Задание: Вывести список студентов, имеющих оценки> = 7 с дисциплини Математика
Пожалуйста очень нужно!

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC



Вы находитесь на странице вопроса "Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.