Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

вводится сторона куба вывести его объем и площадь поверхности

5-9 класс

соолнцее 28 мая 2014 г., 14:24:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vipogluykova
28 мая 2014 г., 15:51:28 (9 лет назад)

var a,V,S:integer;
Begin
readln(a);
V:=a*a*a;
S:=6*a*a;
writeln(V);
writeln(S);
end.

Ответить

Другие вопросы из категории

Исполнитель "Вычислитель" умеет выполнять только две команды:

умножить на 2и прибавить 1. Придумайте для него наиболее короткий план
получения из 0 числа 100.

Помогите пожалуйста

Дан фрагмент электронной таблицы:


Определите значение ячейки D3

Читайте также

Написать программы для решения задач:

1 Даны стороны прямоугольника a , b. Найдите его площадь и периметр.
2 Дана длина ребра куба a. Найти объем и площадь его поверхности.
НУЖНО НА ЗАВТРА ПОМОГИТЕ!



Вы находитесь на странице вопроса "вводится сторона куба вывести его объем и площадь поверхности", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.