Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько

10-11 класс

полных секунд прошло сначала текущей минуты.
2)Производительность труда при выполнении некоторой работы повысилась на 40%. На сколько процентов сократилось время необходимое для выполнения этой работы.
3)Велосипедист должен попасть в место назначения к определённому сроку. Известно, что если он поедет со скоростью 15 км в час, то приедет на час раньше, а если скорость будет 10 км в час, то опоздает на 1 час. С какой скоростью должен ехать велосипедист, чтобы приехать вовремя?
решите в паскале без описания

Fyrsovan 05 июля 2014 г., 2:23:56 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
настя5876
05 июля 2014 г., 5:15:48 (9 лет назад)

Задание 1:

Program Time;
Var n: LongInt;
h, m, s: Integer;
Begin
Write('n = ');
Read(n);
If (n < 0) Or (n > 86400) Then
WriteLn('n must be from 0 to 86400')
Else
Begin
h := n div 3600;
m := (n - (h * 3600)) div 60;
s := n - (h * 3600) - (m * 60);
WriteLn('Hours: ', h);
WriteLn('Minutes: ', m);
WriteLn('Seconds: ', s);
End;
ReadLn;
End.

Ответить

Другие вопросы из категории

101101101+110101111=

информатика

30. ОЗУ - это

...

а. Основное записывающее устройство.

б. Оперативное запоминающее устройство.

в. Одноразовое запоминающее устройство.

г.
одноразовое записывающее устройства.



31.Устройством
ввода текстовой информации является ...

Читайте также

1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько

сколько полных минут прошло с начала очередного ча, сколько секнуд прошло сначала очередной минуты. ( Напишите алгоритмом , а не кодом , пожалуйста )

1. Определить, сколько байт содержится в 0.125 Гбайтах. Результат представить как возведенное в степень число 2.

2. Определить, сколько Гбайт содержится в 512 байтах. Результат представить как возведенное в степень число 2.

1) Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла

в килобайтах.

2) Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в килобайтах.

3) Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

4) Скорость передачи данных через модемное соединение равна 51 200 бит/с. Передача текстового файла через это соединение заняла 10 с. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

5) Скорость передачи данных через ADSL-соединение равна 128000 бит/с. Передача текстового файла через это соединение заняла 1 минуту. Определите, сколько символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode.

6) Информационное сообщение объемом 2.5 Кбайт передается со скоростью 2560 бит/мин. За сколько минут будет передано данное сообщение?

1) Сколько следует задать вопросов и как их следует формулировать, чтобы количественно оценить сообщение о том, что вагон стоит на одном из 16 путей?

2) Вы бросаете два кубика с нанесенными на гранях цифрами от 1 до 6. Определите, сколько битов информации несет сообщение о том, что на одном кубике выпала тройка, а на другом- пятерка.
3) Предположим, вероятность того, что вы получите за контрольную работу оценку "5", равна 0,6; вероятность получения "4" равна 0,3; вероятность получения "3"-0,1. Определите, сколько битов информации будет нести сообщение о результатах контрольной работы в каждом из вариантов. ПОЖАЛУЙСТА, ПОМОГИТЕ!!!



Вы находитесь на странице вопроса "1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.