Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Ребята помогите пожалуйста!ОЧень срочно надо ) Задани 13 ,14,15,16 Во вложениях )

5-9 класс

508256 10 июня 2016 г., 8:18:47 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Рома444привет
10 июня 2016 г., 9:18:00 (7 лет назад)

13)

var
i, j : integer;
begin
for i := 1 to 9 do
begin
for j := 1 to 9 do write (i + j, ' ');
writeln;
end;
for i := 1 to 9 do
begin
for j := 1 to 9 do write (i + j, ' ');
writeln;
end;
end.

 

Извиняюсь, что нет 14)

 

15)

var
n, s, f, i, sum : integer;
begin
read (n);
sum := 0;
s := 1;
f := 1;
for i := 2 to n do
s := s * 10;
for i := 1 to n do
f := f * 10;
for i := s to f - 1 do
sum := sum + i;
writeln (sum);
end.

 

16)

var
n, s, f, i, sum, r : integer;
begin
read (n, r);
sum := 0;
s := 1;
f := 1;
for i := 2 to n do
s := s * 10;
for i := 1 to n do
f := f * 10;
for i := s to f - 1 do
if i mod r = 0 then
sum := sum + i;
writeln (sum);
end.

 

Ответить

Другие вопросы из категории

драйверы устройств это
В бутылке, стакане, кувшине и банке находятся молоко, лимонад, квас и вода.

Известно, что вода и молоко не в бутылке, сосуд с лимонадом стоит между
кувшином и сосудом с квасом, в банке не лимонад и не вода. Стакан стоит около
банки и сосуда с молоком. Что где находится?

Помогите пожалуйста (спасибо)

Помогите плиз информатика

Читайте также

РЕБЯТА ПОМОГИТЕ ПЛИЗ ОЧЕНЬ СРОЧНО НАДО

1) Несуществующий тип шин:
1. адресная
2. данных
3. управления
4. аварийная
2) Надежность ЭВМ измеряется
1. ремонтопригодностью ЭВМ
2. количеством отказавших деталей
3. внутренней частотой микропроцессора
4. средним временем наработки на отказ
3)Чтобы преобразовать заголовок в подзаголовок с помощью панели "Структура" необходимо выполнить команду:
1. вверх
2. вниз
3.понизить уровень
4. повысить уровень
4) Арифметико-логическое устройство предназначено для
1. кратковременного хранения, записи и выдачи информации
2. связи между процессором и основной памятью
3. выполнения всех арифметических и логических операций над числовой и символьной информацией
4. формирования и подачи во все блоки ЭВМ в нужные моменты времени определенных сигналов управления
5) НЕ является служебной программа...
1. Архивация данных
2. Назначенные задания
3. Дефрагментация диска
4. Файловый менеджер
6) Формула это:
1. адреса ячеек и знаки арифметических операций
2. буквы и цифры, обозначающие адреса ячеек и знаки арифметических операций
3. набор стандартных констант
4. связь между исходными и рассчитываемыми данными
7) Расстояние между парами шрифтов называется:
1. кернинг
2. трекинг
3. кегль
4. интерлиньяж
8) Память, предназначенная только для чтения:
1. кэш
2. оперативная
3. постоянная
4. регистровая
9) результатом перевода десятичного числа 7(10) в двоичную систему счисления является число
1. 111(2)
2. 11(2)
3. 1000(2)
4. 110(2)
10) периферийные устройства выполняют функцию...
1. ввод и выдачу информации
2. управляет работой ЭВМ по заданной программе
3. хранение информации
4. обработку информацию

Составить программу вычисления длины круга и площади круга, если радиус равен 5,4


Помогите пожалуйста очень срочно надо.



Вы находитесь на странице вопроса "Ребята помогите пожалуйста!ОЧень срочно надо ) Задани 13 ,14,15,16 Во вложениях )", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.