Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат" в PascalABC

5-9 класс

Mashalabetskay 10 нояб. 2016 г., 6:36:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rita0077
10 нояб. 2016 г., 8:37:46 (7 лет назад)

var a, i: integer;


begin
  a := 1;
  for i := 5 to 10 do
    a := a * i;
  writeln (a);
end.

Ответить

Другие вопросы из категории

Составьте для Система команд исполнителя Вычислитель состоит из двух команд: 1 – прибавить 2 2 – умножить на 3. Вычислителя алгоритм получения из числа

2 числа 30. Алгоритм должен включать только команды 1 и 12, и состоять не более чем из 4 команд.

Помогите!!!!!

выполните операцию сложения над двоичными числами:
а)101010+1101
б)1010+1010
в)10101+111.
ПОЖАЛУЙСТА))))))Заранее благодарю!

Читайте также

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.



Вы находитесь на странице вопроса "Решить задачУ "Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат" в PascalABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.