Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Пусть шесть (6) населенных пунктов обозначены номерами от 1 до 6 (величина К) а 5 кандидатов-номерами от 1 до 5 (величина Н). Количество голосов набранных

10-11 класс

кандидатами в каждом населенном пункте определяется формулой АКН = рандом (10 * 3 +50). вывести на экран таблицу результатов голосования, где в строках е данные из населенных пунктов, а в столбцах данные относительно конкурентных кандидатов. Определить и вывести кто из кандидатов набрал максимальное, а кто минимальное количество голосов в четвертом (4) населенном пункте
я нашол даные макс. а мин. никак не могу uses

Firewasp 24 марта 2017 г., 19:25:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tiberan
24 марта 2017 г., 22:22:10 (7 лет назад)

max

Ответить

Другие вопросы из категории

Читайте также

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Для кодирования номеров автомобилей принята следующая структура данных: Номер региона (двузначное число от 00 до 99), серия (комбинация из трех букв из

набора «А, В, Е, К, М, Н, О, Р, С, Т, У, Х»), номер (трехзначное число от 000 до 999). При создании базы данных автомобильных номеров Петя решил хранить каждый номер в виде массива из 8 символов (два символа на номер региона, три символа на серию и три символа на номер), кодируя каждый символ с помощью однобайтной кодировки ASCII. Вася решил уменьшить объем хранимых данных и принял решение хранить каждый номер в виде трех чисел – одно число для номера региона, одно число для серии (представив все возможные серии в виде натуральных чисел) и одно число для номера. Каждое число Вася будет хранить отдельно, используя для его кодирования минимально возможное число бит. На сколько бит уменьшится объем памяти, необходимый для хранения одного произвольного номера, в варианте кодирования Васи по сравнению с вариантом кодирования Пети? В ответе укажите целое число.

По заданному числу n от 1 до 365 определите, на какое число какого месяца приходится день невисокосного года с номером n. Программа получает на вход

целое число n и должна вывести два числа: число месяца (от 1 до 31) и номер месяца (от 1 до 12), на которое приходится данный день.

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

Даны n строк, каждая имеет свой номер - от 0 до n. В нулевой строке записано число 0. Все остальные строки формируются по

следующему правилу:

в k-ю строку дважды записывается (k-1)-я строка, затем в конец строки записывается её номер k.

Ниже показаны первые четыре строки, сформированные по описанному правилу:

0

001

0010012

001001200100123

Какая цифра стоит в 9-й строке на 1021 месте?



Вы находитесь на странице вопроса "Пусть шесть (6) населенных пунктов обозначены номерами от 1 до 6 (величина К) а 5 кандидатов-номерами от 1 до 5 (величина Н). Количество голосов набранных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.