Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

определить количество целых чисел кратных 3 дающих в сумме число превышающее 200

10-11 класс

Dimarasher 08 апр. 2017 г., 11:49:57 (6 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zzzzzdgfhrdhrdhwепs
08 апр. 2017 г., 12:52:54 (6 лет назад)

Таких чисел бесконечное множество. Чисел кратных трем очевидно бесконечно (и даже тех, кто больше 200). И сумма двух или больше из них тоже будет больше 200. И этих чисел бесконечно.

Ответить

Другие вопросы из категории

1)Назовите форматы файлов текстовых документов,в которых может быть сохранены текстовый документ подготовленный в word2007?

2)что такое формат объекта?Как называется операция изменения формата объекта?
3)Что понимается под форматом символов?
4)какие параметры форматирования символов предусмотрены в редакторе word?
5)опишите назначение,структуру и способы открытия окна шрифт
6)опишите способы установки начертания символов,размеров символов и стиля символов.
7)что такое опорная линия? Как установить вертикальное смещение?
8)опишите способ копирования формата символов.
9)как отменить неудачно установленное форматирование символов?
10)какие комбинации клавиш изменяют начертание символов?
если можно кратко)

Пусть шесть (6) населенных пунктов обозначены номерами от 1 до 6 (величина К) а 5 кандидатов-номерами от 1 до 5 (величина Н). Количество голосов набранных

кандидатами в каждом населенном пункте определяется формулой АКН = рандом (10 * 3 +50). вывести на экран таблицу результатов голосования, где в строках е данные из населенных пунктов, а в столбцах данные относительно конкурентных кандидатов. Определить и вывести кто из кандидатов набрал максимальное, а кто минимальное количество голосов в четвертом (4) населенном пункте
я нашол даные макс. а мин. никак не могу uses

пожалуйста паскаль АВС через цикл FOR.

Дана строка.Определить сколько букв "к" в последнем слове.

Читайте также

Напишите программу, которая в последовательности целых чисел определяет их количество и подсчитывает сумму положительных чётных чисел, не превосходящих

256. Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 — признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести два числа: длину последовательности и сумму положительных чётных чисел, не превосходящих 256.

помогите решить Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 6. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 6. Пример работы программы: Входные данные Выходные данные 3 12 25 6 18 20.2

Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из

них делится на 3 и оканчивается на 4. Программа должна вывести одно число:
количество чисел, кратных 3 и оканчивающихся на 4.

Пожалуйста помогите! Завтра у меня экзамен.. И вот вопрос, "Составить приложение в котором, создать массив целых чисел в интервале от -50 до 50 количестве

30 элементов. Заполнить с помощью случайных чисел, вычислить сумму отрицательных чисел и количество положительных чисел. Заранее спасибо!

Задание звучит : Дана последовательность целых чисел, за которой следует ноль. Определить, число соседств чисел с одинаковыми знаками.

Что нужно изменить в программе, чтобы выполнялось условие задачи.

Program exapmle2;
var x,y,k:integer;
begin
writeln('Эта программа определяет, число соседств чисел с одинаковыми знаками');
write('Введите число:');
read(x);
y:=x;
k:=0;
while y<>0 do
begin
if x*y<0 then inc(k);
if x*y>0 then inc(k);
y:=x;
read(y);
end;
writeln(' Число соседств ',k);
writeln('нажмите Enter для завершения работы программы');
readln;
end.



Вы находитесь на странице вопроса "определить количество целых чисел кратных 3 дающих в сумме число превышающее 200", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.