Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйстаа)

5-9 класс

Vakula2003 02 марта 2014 г., 12:30:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Armo15
02 марта 2014 г., 15:24:06 (10 лет назад)

Наполнить из 8-ми литрового 3-х литровый.
Вылить эти 3 литра в 5-ти литровый.
Ещё раз наполнить из 8-ми литрового 3-х литровый. 
Наполнить 5-ти литровый из 3-х литрового.
В 3-х литровом остался 1 литр. 
В 8-ми литровом осталось 2 литра.
Вылить 5 литров из 5-ти литрового в 8-ми литровый.
В 8-ми литровом стало 7 литров.
Вылить из 3-х литрового 1 оставшийся литр в пустой 5-ти литровый.
Наполнить из 8-ми литрового 3-х литровый.
Вылить из 3-х литрового в 5-ти литровый.
В 5-ти литровом стало 4 литра.
В 8-ми литровом осталось 4 литра.

Про печеньки:
Не обязательно брать печенье из коробок, чтобы узнать, какое оно.
Открываем все три коробки, - в одной коричневые, в 2-х - не коричневые.
Одну из некоричневых пробуем и узнаём, что где лежит.

Блок-схемы, к сожалению, я составлять не умею...

Ответить

Другие вопросы из категории

Читайте также

написать программу которая в последовательности натур. чисел определяет сумму всех чисел кратных 8 и оканчивающихся на 4.программа получает на вход

натур. числа а также их количество.количество чисел не превышает 1000.программа должна вывести одно число:сумму всех чисел кратных 8 и оканч. на 4
ПОМОГИТЕ, ПОЖАЛУЙСТАА

ПОМОГИТЕ ПОЖАЛУЙСТАА!!!срочно надоо..ЗАДАЧА ПО ИНФОРМАТИКЕ!!Пусть видеопамять компьютера имеет объём 512 Кбайт. Размер графической сетки – 640х480.

Сколько страниц экрана может одновременно разместиться в видеопамяти при палитре из 256 цветов?

Как картинку из документа Microsoft Office Word 2007 сохранить в формате JPG?

Как диаграмму из Microsoft Office Word 2007 вставить в презентациюю?

ПОМОГИТЕ ПОЖАЛУЙСТАА)))

Помогите пожалуйстаа!! Определите результат работы программы, написанной на языке Паскаль. 1) program a5 var i, m:

integer;

begin

m:= 0

for i: = 1 to 6 do

m: = m-6

writeln (m)

end.

2) program a6

var i, m: integer;

begin

m:= 0;

for i: = 3 to 7 do

m: = m-6+i;

writeln (m)

end.



Вы находитесь на странице вопроса "помогите пожалуйстаа)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.