Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas;

5-9 класс

var...............

.........

Rlyuzolin 19 апр. 2014 г., 19:41:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kol999
19 апр. 2014 г., 20:43:36 (9 лет назад)

var
mas:array[1..5] of integer;
i,sum:integer;
sr:real;
begin
for i:=1 to 5 do
begin
readln (mas[i]);    //заполняем массив
sum:=sum+mas[i];  //находим сумму элементов массива
end;
sr:=sum/5;   //находим среднее арифметическое
writeln (sr);
end.

Ответить

Другие вопросы из категории

Пользователь работал с каталогом C:\Физика\Задачи\Кинематика. Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх и

после этого спустился в каталог Экзамен. Найдите полный путь каталога, в котором оказался пользователь:

С:\Физика

С:\Экзамен

С:\Физика\Экзамен

С:\Физика\Задачи\Экзамен

помогите пожалуйстаа)

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.