Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если сумма больше 1000руб.

5-9 класс

DarkShot 25 нояб. 2015 г., 13:14:27 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamillaλλ
25 нояб. 2015 г., 15:53:44 (8 лет назад)

program xxx;
uses crt;
var price, calc:real
begin
writeln('Ведите сумму');
readln(price);
if price<500 then
begin
calc:=price-price*0.03;
writeln('с учетом скидки сумма будет',calc*)
end;
if price>1000 then
begin
calc:=price-price*0.05;
writeln('с учетом скидки сумма будет',calc*)
end;
end.

Ответить

Читайте также

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"



Вы находитесь на странице вопроса "написать программу для вычисления стоим.покупки со скидкой. скидка 3%,если сумма до 500руб, 5%,если сумма больше 1000руб.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.