Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составте программу которая проверяет раны ли 3 введённых числа( в паскале разумеется)

5-9 класс

Aksael 15 окт. 2013 г., 14:34:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Evgeniya72
15 окт. 2013 г., 17:32:13 (10 лет назад)

Program abc;

var a, b, c: real;

Begin

writeln ('Введите 1 число');

readln (a); 

writeln ('Введите 2 число');
readln (b);

 writeln ('Введите 3 число');
readln (c);

if (a=b) and (b=c) then writeln ('Числамежду собой равны') else ('Числа между собой не равны');

end. 

 

Ответить

Другие вопросы из категории

Найдите x:

16x бит=128 Кбайт

Выберите правильный ответ.

Исполнителем алгоритма может быть?1.Человек, группа людей, животное или техническое устройство, способные выполнять заданные команды.
2.Только человек.
3.Только компьютер.

Читайте также

Написать программу, которая проверяет, является ли введённая с

клавиатуры строка шестнадцатеричным числом. В Паскале.



Вы находитесь на странице вопроса "Составте программу которая проверяет раны ли 3 введённых числа( в паскале разумеется)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.