Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите пожалуйста срочно надо программа на англиском языке

5-9 класс

Водится возраст человека вывести имеет ли право человека голосовать (>=18) если не имеет то вывести сколько лет ему надо подождать

Shvezhova2012 26 окт. 2013 г., 23:55:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irasuper99
27 окт. 2013 г., 1:59:17 (10 лет назад)

var a:integer;
begin
writeln('Введите ваш возраст');
readln(a);
if a < 18 then writeln('Вы не можете участвовать в данном голосовании!');
if a >= 18 then writeln('Вы можете участвовать в данном голосовании!');
end.

+ 0 -
АлисаСмирнова72
27 окт. 2013 г., 2:29:46 (10 лет назад)

var x:integer;
begin
write('Ваш возраст: ');
readln(x);
if x>=18 then
  writeln('Можете голосовать')
  else writeln('Подождите ',18-x,' г.');
end.

Ответить

Другие вопросы из категории

Тема "Алгоритмы"

Перевести вес из граммов в фунты (1 фунт = 373,2 грамма ), унции (1 унция = 31.2 грамма) и драхмы (1 драхма = 3.89 грамма) (дано- математическая модель- блок- схема)

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите пожалуйста срочно надо программа

Водится возраст человека вывести имеет ли право человека голосовать (<=18) если не имеет то вывести сколько лет ему надо подождать

Помогите пожалуйста, срочно надо Составь программу на Pascal для этой задачи:

С кондитерской фабрики отгружают конфеты в коробках по 10 кг, 5 кг и 1 кг. Какое наименьшее количество коробок потребуется для перевозки N килограмм конфет?

ПОМОГИТЕ ПОЖАЛУЙСТА!СРОЧНО НАДО! нужно на компьютере сделать практическое задание!вот оно:Решение задачи на упорядочиванме данных в среде

электронной таблицы или в среде системы управления базами данных!КАК МНЕ ЭТОГО ВЫПОЛНИТЬ???



Вы находитесь на странице вопроса "Помогите пожалуйста срочно надо программа на англиском языке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.