Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

составьте программу ввода с клавиатуры элементы массива a [1..8] и вывода элементов в обратном порядке

5-9 класс

Viktoria2202 01 февр. 2014 г., 5:34:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Evstratenkoant
01 февр. 2014 г., 6:22:01 (10 лет назад)

вот :)
program zadanie;
var i:integer;
begin
for i:=1 to 8 do
write (i,' ');
write (' и ');
for i:=8 downto 1 do
write (i,' ');
end.

Ответить

Другие вопросы из категории

Читайте также

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте программу заполнения массива A(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Помогите пожалуйста)

Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов,значения которых являются квадратами целых чисел.
Пример ввода:1 13 4 5 8 9 16 4 100 7
Пример вывода:1 4 9 16 4 100

Помогите пожалуйста)

1.Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов с четными значениями и четными индексами.
Пример ввода:4 5 6 3 9 8 4 10 7 2
2.Составьте программу,которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 20 и выводит на экран элементы,значения которых больше 5 и меньше 15.



Вы находитесь на странице вопроса "составьте программу ввода с клавиатуры элементы массива a [1..8] и вывода элементов в обратном порядке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.