Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Помогите формулу построить

5-9 класс

Viodoniya 06 февр. 2014 г., 4:41:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katya2100
06 февр. 2014 г., 5:28:30 (10 лет назад)

!((A & B) | (B & C)) | (!A & C)

Если нужно упростить:
!(A * B + B * C) + !A * C =
(!a+!b)*(!b+!c) + !a*c =
!a*!b + !a*!c + !b*!b + !b*!c + !a*c=
!a(!b+!c+c) + !b*!b + !b*!c=
!a + !b + !b*!c=!a + !b( 1+!c)=!a + !b= !(a*b)

Ответить

Другие вопросы из категории

ИСПРАВЬТЕ ПОЖАЛУЙСТА ТАМ НА КАРТИНКЕ КРАССНЫМ ГДЕ НЕПРАВИЛЬНО

Program Primer;
var
m:real;
n:real;
begin
writeln('Введите данные:');
writeln('Число "m":');
readln(m);
writeln('Число "n":');
readln(n);
If (m mod n=0) then writeln('Частное=', m/n);
If (m mod n<>0) then writeln('НЕ ДЕЛИТЬСЯ');
End.

Помогите решить информатику
Написать программу в паскале

Даны два ненулевых числа. Найти их сумму, разность, произведение и частное.

9 класс!проверочная!хэлп!

Читайте также

Срочно!!!

помогите пожалуйста построить программу в паскаль по задаче
у=Sin²x+Cos²x
___________
x-1

________-Дробная черта

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите построить блок схему к задаче

После очередного этапа чемпионата мира по кольцевым автогонкам на автомобилях с открытыми колесами Формула-А гонщики собрались вместе в кафе, чтобы обсудить полученные результаты. Они вспомнили, что в молодости соревновались не на больших болидах, а на картах – спортивных автомобилях меньших размеров.
Друзья решили выяснить победителя в одной из гонок на картах. Победителем гонки являлся тот гонщик, у которого суммарное время прохождения всех кругов трассы было минимальным.
Поскольку окончательные результаты не сохранились, то каждый из n участников той гонки вспомнил и выписал результаты прохождения каждого из m кругов трассы. К сожалению, гонщикам было сложно вычислить победителя той гонки. В связи с этим они попросили сделать это вас.
Требуется написать программу, которая вычислит победителя гонки на картах, о которой говорили гонщики.
Формат входных данных
Первая строка входных данных содержит два целых числа n и m (1 ≤ n, m ≤ 100). Последующие 2∙n строк описывают прохождение трассы каждым из участников. Описание прохождения трассы участником состоит из двух строк. Первая строка содержит имя участника с использованием только латинских букв (строчных и заглавных). Имена всех участников различны, строчные и заглавные буквы в именах различаются.
Вторая строка содержит m положительных целых чисел, где каждое число – это время прохождения данным участником каждого из m кругов трассы (каждое из этих чисел не превосходит 1000). Длина каждой строки не превышает 255 символов.
Формат выходных данных
В выходные данные необходимо вывести имя победителя гонки на картах. Если победителей несколько, требуется вывести имя любого из них.
Пример входных и выходных данных

Входные данные
Выходные данные
5 3
Sumaher
2 1 1
Barikelo
2 1 2
Olonso
1 2 1
Vasya
1 1 1
Fedya
1 1 1
Fedya

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!



Вы находитесь на странице вопроса "Помогите формулу построить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.