Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ! Дано действительное число a. Не пользуясь никакими другими арифметическими операциями, кроме умножения, получить: a64 за шесть операций.

10-11 класс

Заранее спасибо!!!!!!

Ash27 16 нояб. 2014 г., 23:09:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natru
17 нояб. 2014 г., 1:58:17 (9 лет назад)

Код Pascal
1 var a:integer;
2 begin
3 readln(a);
4 writeln(a*2*2*2*2*2*2)
5 end.

Ответить

Другие вопросы из категории

. 21. Персональные компьютеры бывают

...

а. Монохромные, цветные, черно-белые.

б. Настольные, портативные, карманные.

в. Матричные, лазерные, струйные.

Задача 1 Составить программу При поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не допускаются . В

массиве A[n] записаны оценки экзаменующихся , полученные на первом экзамене . Подсчитать , сколько человек не допущено ко второму экзамену .

Задача 2

В одномерном массиве , состоящем из n вещественных элементов , вычислить ;

1) минимальный элемент массива;

2)сумму элементов массива , расположенных между первым и последним положительными элементами .

Преобразовать массив таким образом , чтобы сначала располагать все элементы , равные нулю, а потом-все остальные .

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

Дано

число а. Не пользуясь никакими другими арифметическими операциями, кроме
сложения, получить: 6а за три операции. Paskal

СРОЧНО ПЛИИИЗ Задача: Дано действительное число Х, вычислить

(x-1)(x-3)(x-7)...(x-63)/(x-2)(x-4)(x-8)...(x-64) (дробь)

Используя оператор: while
Не могу написать через данный оператор программу на паскаль, выходит всегда число 0. Прошу помочь мне :)



Вы находитесь на странице вопроса "ПОМОГИТЕ! Дано действительное число a. Не пользуясь никакими другими арифметическими операциями, кроме умножения, получить: a64 за шесть операций.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.